Menu
Reply
  • 2
  • 0
  • 0
Colhe
Joining in
315 Views
Message 1 of 4
Flag for a moderator

Network cable unplugged error

We are unable to connect to any apps at the moment and are getting the error ‘network cable unplugged’. We’ve tried turning off and on again and checked all physical connections which are fine. Tv channels are working fine, but annoying as we want to access iplayer.  What’s going on Virgin?

0 Kudos
Reply
  • 1
  • 0
  • 0
LMcDonald
Joining in
297 Views
Message 2 of 4
Flag for a moderator

Re: Network cable unplugged error

Mine is doing the exact same thing and when I check for a fault in my area it says it’s fine and that there are no issues. 

0 Kudos
Reply
  • 605
  • 60
  • 138
Cueball99
Rising star
278 Views
Message 3 of 4
Flag for a moderator

Re: Network cable unplugged error

Your TiVo's inbuilt modem has lost connection to Virgin, either due to a local issue or something more localised to you.

Call 150 and report a fault. If it is an area issue it won't show as an issue on the service status until enough people have reported it, so always best to phone if nothing shows up.

0 Kudos
Reply
  • 2.27K
  • 124
  • 278
Forum Team
Forum Team
237 Views
Message 4 of 4
Flag for a moderator

Re: Network cable unplugged error

Hello Colhe

Thanks for your post 

Sorry you have had to contact us about the Apps not working 

Is everything working okay now

I have ran a quick check on your box and area and everything looks okay 

Just one question though 

Howe are you connected from the Hub to the Box?

If this is over wifi, could you try by Ethernet cable please

If you are still having issues, let me know as this will need an engineer to come out 

Gareth_L

 

 

0 Kudos
Reply