Menu
Reply
  • 5
  • 0
  • 0
Ronnie61
Joining in
786 Views
Message 1 of 13
Flag for a moderator

Netflix not working TVQ-PM-100 (3.3.-302)

We've just recently got Netflix, but it is virtually impossible to watch whether through channel 204 or on the App as it constantly stalling and coming up with the following message.

"We're having trouble playing this title at the moment. Please try again later or select a different title"

and the following error message 'tvq-pm-100 (3.3.-302)'

When it freezes I can see that the 'Online LED' (second from left) starts to flash, and I can't restart the programme until its solid again.

I do not have this problem playing Netflix through my PC (wired ethernet), or mobile device (wifi), so I am assuming it is the Tivo. I have switched the Tivo fully off and on again, but no difference. Are there any other settings I need to adjust?

0 Kudos
Reply
  • 10.45K
  • 661
  • 1.39K
jb66
Alessandro Volta
779 Views
Message 2 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

The tivos are terrible for watching Netflix, virgin dont acknowledge this and ask you to try all sorts, truth is it's only reliable on a v6 box

  • 5
  • 0
  • 0
Ronnie61
Joining in
773 Views
Message 3 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

Ah, not quite the response I was hoping for. So does this mean a V6 box is the only way?

I assume these boxes are a free upgrade? Smiley Happy

0 Kudos
Reply
  • 10.45K
  • 661
  • 1.39K
jb66
Alessandro Volta
768 Views
Message 4 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

I'd expect to jump through several hoops and hit many brick walls

  • 5
  • 0
  • 0
Ronnie61
Joining in
765 Views
Message 5 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

Already gone through two hoops.
1st call on Thursday suggested it was because of peak time - yeh whatever
2nd call on Friday suggested there was a problem in my area (although not reported on the service check) and would be cleared in 24 to 48 hours, although couldn't tell me what that problem was.

I'm expecting the 'switch it off and on again, run a test etc'. conversation, but was hoping to by-pass that and get to the nitty gritty.

Maybe I should go straight into the 'I want an upgrade to my Tivo'
0 Kudos
Reply
  • 4.21K
  • 205
  • 936
cybmole
Community elder
754 Views
Message 6 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)


@Ronnie61 wrote:

Ah, not quite the response I was hoping for. So does this mean a V6 box is the only way?

I assume these boxes are a free upgrade? Smiley Happy


no. they charge £135 to upgrade you to something that might work

( that price was posted here by a forum mod a few days ago, in a nearby thread)

alternatively , a 4K fire Stick from Amazon is much cheaper, and much reliable than a V6

DIRECT QUOTE

Re: Netflix slow on TIVO box
 
@Steven_L wrote:

Hey Cybmole,

 

Customers wishing to upgrade or take an additional V6 will be charged an upfront fee of £99.95 and £35 set up fee also applies, more information can be found here.

..

 

 

0 Kudos
Reply
  • 5
  • 0
  • 0
Ronnie61
Joining in
689 Views
Message 7 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

Just thought I'd give you all an update as to what's happened.

After another difficult conversation with customer service, and batting away a lot of their 'excuses by numbers', e.g. peak time, problem in your area, etc., and being very insistent on where and why I thought the problem lay in the TIVO, they arranged an engineer to visit today.

Said engineer turned up, story told and sequence of events laid out, TIVO replaced with V6, no trying out Netflix, no testing, bish bash bosh. 

Now I wasn't here when he came, my daughter dealt with him, so don't know if he knew about this issue already, therefore already knew the solution, but it couldn't have gone better if i'd planned it. V6 works like a dream, really fast, and so far no Netflix issues 

I also got my Superhub upgraded as well, which was a bonus

0 Kudos
Reply
  • 10.45K
  • 661
  • 1.39K
jb66
Alessandro Volta
686 Views
Message 8 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

Technicians all know about Netflix buffering, you done well to persist with the call centre

0 Kudos
Reply
  • 4.21K
  • 205
  • 936
cybmole
Community elder
683 Views
Message 9 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

I still can't get my head around the ethics of pay £135 to upgrade tivo to sV6, vs moan a lot, waste some engineer's time and get a freebie via a call out.

Not criticising anyone who goes the latter route, but

Why can there be a same for everyone ,new for old deal. Especially if some staff are basically giving free swaps when they visit anyway.

 

0 Kudos
Reply
  • 10.45K
  • 661
  • 1.39K
jb66
Alessandro Volta
681 Views
Message 10 of 13
Flag for a moderator

Re: Netflix not working TVQ-PM-100 (3.3.-302)

When you get a visit you get a swap, its getting the visit thats the challenge
0 Kudos
Reply