Menu
Reply
  • 8
  • 0
  • 0
eliandy
Joining in
428 Views
Message 1 of 7
Flag for a moderator

Moving v6 box

I have a TiVo in one room and a v6 box in another room, both working well, as winter is on it's way we want to swap the boxes to watch recordings in a warmer room. The TiVo works well in both rooms however the v6 only gets as far as "starting up" then tv screen shows no signal. Swap back to original rooms and they both work well. Rang 150 spoke to Virgin rep whilst units swapped and all the response was v6 was ok??? Please help

0 Kudos
Reply
  • 26.24K
  • 1.11K
  • 4.32K
Very Insightful Person
Very Insightful Person
417 Views
Message 2 of 7
Flag for a moderator

Re: Moving v6 box

if the are both on your home network you can watch recordings from one box on the other

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 8
  • 0
  • 0
eliandy
Joining in
377 Views
Message 3 of 7
Flag for a moderator

Re: Moving v6 box

I still want to change the boxes to the different rooms, besides which the boxes do not seem to talk to one another, thought they needed some form of wifi. Neither are connected via ethernet cable to the router. Thanks   

0 Kudos
Reply
  • 26.24K
  • 1.11K
  • 4.32K
Very Insightful Person
Very Insightful Person
364 Views
Message 4 of 7
Flag for a moderator

Re: Moving v6 box

the V6 needs to be connected to the router by Ethernet or wifi it will not working without it.

If moving the boxes doesn't would you might need to call VM to get an engineer out. You might get away with leaving them swapped and reporting the fault but it might cost you the standard £99 as its not a fault with the service and a change you want to make.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 8
  • 0
  • 0
eliandy
Joining in
327 Views
Message 5 of 7
Flag for a moderator

Re: Moving v6 box

I have now resolved the issue, I have used a new HDMI lead and the problem has cleared, for some reason. The old TiVo box worked perfectly on the original lead. Thanks for help!!

0 Kudos
Reply
  • 15.95K
  • 1.66K
  • 3.62K
Very Insightful Person
Very Insightful Person
319 Views
Message 6 of 7
Flag for a moderator

Re: Moving v6 box


@eliandy wrote:

I have now resolved the issue, I have used a new HDMI lead and the problem has cleared, for some reason. The old TiVo box worked perfectly on the original lead. Thanks for help!!


Yes, V6 is a 4K box and requires a higher spec cable than TiVo.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
305 Views
Message 7 of 7
Flag for a moderator

Re: Moving v6 box

Hi eliandy

 

Thanks for taking the time to let us know you've resolved this issue, I'm glad to hear it.

 

We'll be here should you need any assistance or support moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply