Menu
Reply
  • 3
  • 0
  • 0
corb2000
Joining in
92 Views
Message 1 of 3
Flag for a moderator

Menus show on screen but no picture or sound from either live or recorded TV

This started as an intermittent problem but now seems to be persistent, despite restarting our Tivo box several times:

All menus are displayed normally

We get no picture or sound from either live or recorded TV

The Netflix app on the Tivo box and other sources (from our smart surround sound/Blu-ray box, including Amazon Video, DVD/Blu-ray) all work fine, showing normal picture and sound

There has been no access to the online chat with Virgin Help this morning so I thought I'd try the forum instead! Feels like the fault is definitely in the Tivo box...

0 Kudos
Reply
  • 961
  • 54
  • 69
Forum Team
Forum Team
57 Views
Message 2 of 3
Flag for a moderator

Re: Menus show on screen but no picture or sound from either live or recorded TV

Hi corb2000, 

 

Thanks for getting in touch. I'm sorry to hear you're having trouble with your TiVo box. 

I've taken a look at your account and ran some tests on the box and can see that there are some errors showing on the hard drive. I'd like to arrange for an engineer to come and take a look at this for you. 

I've sent you a private message so that we can discuss this further. You can find this by clicking on the envelope at the top right corner of your screen. 

Speak soon 

Rebecca 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 3
  • 0
  • 0
corb2000
Joining in
54 Views
Message 3 of 3
Flag for a moderator

Re: Menus show on screen but no picture or sound from either live or recorded TV

Thanks Rebecca, I'll check my messages and contact you to follow up.

0 Kudos
Reply