Menu
Reply
  • 24
  • 0
  • 0
pierreism
Tuning in
858 Views
Message 1 of 5
Flag for a moderator

Manage My TiVo link is broken

The Virgin Anywhere site ("Manage My TiVo") hasn't been responding for the past couple of days:

https://anywhere.virginmedia.com/tivo

Is this a known issue?

0 Kudos
Reply
  • 11.43K
  • 1.52K
  • 5K
Superuser
Superuser
851 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Manage My TiVo link is broken

That is an old link.  Try this: http://manage-virgintvgo.virginmedia.com/tivo/

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
0 Kudos
Reply
  • 24
  • 0
  • 0
pierreism
Tuning in
847 Views
Message 3 of 5
Flag for a moderator

Re: Manage My TiVo link is broken

Ah thanks. The old address is still linked in the "Tv on the go" submenu on the homepage though.

0 Kudos
Reply
  • 11.43K
  • 1.52K
  • 5K
Superuser
Superuser
834 Views
Message 4 of 5
Flag for a moderator

Re: Manage My TiVo link is broken

@ModTeam  It looks as if some of the links on the 'Customer' home page re TV on the Go may need updating.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
778 Views
Message 5 of 5
Flag for a moderator

Re: Manage My TiVo link is broken

HI all

 

Thanks for letting us know about this, I've fed this back to the team to be looked into right away. 

 

We'll be here should you need any assistance or support with your service moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply