Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Jordanna10
Joining in
335 Views
Message 1 of 6
Flag for a moderator

Lost channels

So for around a week we are losing  channel 4 E4 more 4 etc now channel 5 has gone they either don't work or are pixelated.. I've run a test on the virgin site and checked all cables are in fine. 

Has anyone else had this? 

 

0 Kudos
Reply
  • 275
  • 25
  • 51
KeithLeonard
Fibre optic
320 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Lost channels

Phone in as it's likely to be a signal problem.

0 Kudos
Reply
  • 3
  • 0
  • 0
Jordanna10
Joining in
311 Views
Message 3 of 6
Flag for a moderator

Re: Lost channels

Will ring tomorrow keith.. Do you know if the test you can do tests the signal? As I did the test online and no issues came up 

0 Kudos
Reply
  • 2.24K
  • 123
  • 277
Forum Team
Forum Team
237 Views
Message 4 of 6
Flag for a moderator

Re: Lost channels

Hello Jordanna10

Welcome to our Forums 

Sorry to hear about the pixellation on your channels 

Just a quick check to see if you are still having these issues

Can also ask what box it is you have

Have you tried a reboot at all

Hope to hear back from you soon 

Gareth_L

 

 

 

0 Kudos
Reply
  • 3
  • 0
  • 0
Jordanna10
Joining in
230 Views
Message 5 of 6
Flag for a moderator

Re: Lost channels

Hi thanks for the reply it's a new box the small one think it's the newest TiVo box.. still having issues and all been rebooted yes. 

Jordanna

0 Kudos
Reply
  • 2.24K
  • 123
  • 277
Forum Team
Forum Team
225 Views
Message 6 of 6
Flag for a moderator

Re: Lost channels

Thanks for getting back to me Jordanna10

I will need to send you a private message 

Just to check the account and see what we need to do do get this fixed 

The purple envelope top right of your screen will show message 

Regards 

Gareth_L

 

 

0 Kudos
Reply