Menu
Reply
  • 9
  • 0
  • 0
Shezrab
Joining in
637 Views
Message 1 of 10
Flag for a moderator

I player black screen

I updated to a 4k TV and my BBC iplayer and on demand aren't working properly

Rebooted changed various settings still only black screen with audio

The I player app on my TV works no problem just when I use TiVo v6

0 Kudos
Reply
  • 1.65K
  • 92
  • 166
Forum Team
Forum Team
549 Views
Message 2 of 10
Flag for a moderator

Re: I player black screen

Hi there Shezrab, 

 

Thanks for your post - sorry that you're having some issues with the OnDemand - does it happen on CatchUp menus too?

 

Are you having any difficulty watching recordings or Live TV?

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
Shezrab
Joining in
543 Views
Message 3 of 10
Flag for a moderator

Re: I player black screen

Yes we have the same problem with catch up just the black screen and audio

 

Live TV and recordings ok

0 Kudos
Reply
  • 639
  • 27
  • 38
Forum Team
Forum Team
516 Views
Message 4 of 10
Flag for a moderator

Re: I player black screen

Hi Shezrab

 

Thanks for replying. 

 

Can you confirm that you are still having issues with the service 

 

Kind Regards 

 

Chris_W1

0 Kudos
Reply
  • 9
  • 0
  • 0
Shezrab
Joining in
512 Views
Message 5 of 10
Flag for a moderator

Re: I player black screen

Yes catchup and BBC iplayer still a black screen on cable with audio

 

Screen is ok on normal TV just cable

0 Kudos
Reply
  • 1.21K
  • 60
  • 157
Forum Team
Forum Team
506 Views
Message 6 of 10
Flag for a moderator

Re: I player black screen

Apologies. Can you confirm which Video Output Format you have selected in the Video Output part of the V6 settings?

 

Tom_F 

0 Kudos
Reply
  • 9
  • 0
  • 0
Shezrab
Joining in
503 Views
Message 7 of 10
Flag for a moderator

Re: I player black screen

Video settings are set at 2160p automatic settings

0 Kudos
Reply
  • 1.21K
  • 60
  • 157
Forum Team
Forum Team
498 Views
Message 8 of 10
Flag for a moderator

Re: I player black screen

Thanks for confirming, those settings should be correct - have you been able to try another HDMI lead with the V6 to see if you get the same issue? 

 

Tom_F

0 Kudos
Reply
  • 9
  • 0
  • 0
Shezrab
Joining in
479 Views
Message 9 of 10
Flag for a moderator

Re: I player black screen

Woohoo

Changed the HDMI lead and both catch up and I player now work

Thanks never considered changing the lead but it shows good HDMI leads make a difference

0 Kudos
Reply
  • 1.21K
  • 60
  • 157
Forum Team
Forum Team
475 Views
Message 10 of 10
Flag for a moderator

Re: I player black screen

Brilliant! Thanks for giving it a try, glad it worked.

I'd really appreciate it if you can mark my answer as helpful for others who may come for help with this in future.

If there's anything else we can assist with please don't hesitate to get back in touch.


Tom_F

0 Kudos
Reply