Menu
Reply
nikko
  • 8
  • 0
  • 0
Tuning in
332 Views
Message 1 of 5
Flag for a moderator

Getting Error M63 on V6 - Please Please resolve this week old issue!

Pic_2021_04_23_10_27_30.jpgPic_2021_04_23_10_27_03.jpgHi i am hoping someone may be able to help as i would have pulled my hair out already if i had any!

On 20th April (yes a week ago) I was contacted by retentions about my cancellation request. We agreed a new deal (Bigger bundle) and was told that when i got home it would all be sorted. Well it wasn't. After many phone calls it turned out that VM had disconnected my service and hadn't activated the new package!

After another phone call i was then told that i would have the new channels (which i did have) The next day i noticed that i couldn't pause Live TV, No On Demand, No Catch Up and I have a message on the menu saying there was a problem with my account. I also have "Account Setup (M63) Error - Your account is not currently set up correctly etc etc

Now here we are 7 days later and after having rang up VM every day asking for a resolution. No-one seems to be able to sort it out! This is totally unacceptable.

On Saturday i had an engineer come out and said Yeah it's your account that's the problem, and he PROMISED me it would be sorted by Monday. (Well it wasn't/isn't and no-one has an update and i get no information whatsoever!

Last night i was on the phone for 1 hr 15 mins and put through 4 different sets of people....the third person (FMS team) said it looked like retentions had put through a migration? instead of a new package/upgrade. Then they put me on hold and then i seemed to be back to square one again, Asking me my security details (for the 4th time) after 15 (and being on the phone by this time 1 hr 15 mins) minutes she says 'I cannot get you account details Please phone back in an hour!!!!!!!!!!!!

I lost the will to live.

This has been an issue since 20th April when Virgin Media made a mistake and they cannot seem to fix it!!

PLEASE can someone escalate this issue?? (There is still a live active ticket open so any information will be there)

 

0 Kudos
Reply
nikko
  • 8
  • 0
  • 0
Tuning in
297 Views
Message 2 of 5
Flag for a moderator

Re: Getting Error M63 on V6 - Please Please resolve this week old issue!

Anyone??

0 Kudos
Reply
Travis_M
  • 403
  • 21
  • 39
Forum Team
Forum Team
289 Views
Message 3 of 5
Flag for a moderator

Re: Getting Error M63 on V6 - Please Please resolve this week old issue!

Hi @nikko

 

Could you give the box a reboot and let me know how you get on? Some hits have been sent through and the box looked into, i'd like to see if this fixes it.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


nikko
  • 8
  • 0
  • 0
Tuning in
282 Views
Message 4 of 5
Flag for a moderator

Re: Getting Error M63 on V6 - Please Please resolve this week old issue!

Ok, that's rebooted now.

Whatever you have done that appears to have fixed it!! The errors has gone and i can now pause Live TV and record.. Et Voila Thanks and kudos to whoever fixed that.

0 Kudos
Reply
Travis_M
  • 403
  • 21
  • 39
Forum Team
Forum Team
280 Views
Message 5 of 5
Flag for a moderator

Re: Getting Error M63 on V6 - Please Please resolve this week old issue!

Perfect @nikko

 

Glad to hear this is now fixed.

 

Have a great day!

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply