Menu
Reply
  • 19
  • 0
  • 0
Clagmeister
Tuning in
959 Views
Message 1 of 6
Flag for a moderator

Error message WO2 on Ch4HD

I get error message WO2 when trying to get access to CH4HD on both my Tivo boxes. I have done the usual reboots but this makes no difference. 

0 Kudos
Reply
  • 136
  • 4
  • 53
HavencroftKev
Superfast
1,774 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Error message WO2 on Ch4HD

Do you also have massive picture and sound drop outs?

I've had issues with C4HD for a week or so now, looks like some kind of signal issue.

 

  • 19
  • 0
  • 0
Clagmeister
Tuning in
937 Views
Message 3 of 6
Flag for a moderator

Re: Error message WO2 on Ch4HD

No I do not have that problem but I do get a slight pause/judder at about 10 second intervals when viewing the youtube channel 

0 Kudos
Reply
  • 1
  • 0
  • 0
Gelman33
Joining in
812 Views
Message 4 of 6
Flag for a moderator

Poor picture and horizontal screen flicker on Ch4HD and screen breakup.

I've noticed for the past few weeks, C4HD has a poor signal where the screen jumps and keeps flickering, mainly horizontal lines across the whole of the screen. This is making it unpleasant to watch.

Across other channels, the screen keeps breaking up in a horizontal block.

 

0 Kudos
Reply
  • 2
  • 0
  • 0
CrispyTango
Joining in
818 Views
Message 5 of 6
Flag for a moderator

Re: Error message WO2 on Ch4HD

I'm gonna report this to VM. It's quite annoying to watch Channel 4 HD on here. I get these annoying black horizontal lines flashing now and again, sometimes dropped frames. Everything else is OK though. Let's see how seriously VM takes this problem.
0 Kudos
Reply
  • 10.82K
  • 310
  • 633
Forum Team
Forum Team
768 Views
Message 6 of 6
Flag for a moderator

Re: Error message WO2 on Ch4HD

Hi Clagmeister,

 

Thanks for taking the time to post on the community.

 

My apologies you are having an issue with watching Ch4.

 

There was a fault reported in regards to this issue, which has since been closed down as resolved.

 

However upon checking your connection, there is an issue with the power levels which I would like to arrange an engineer appointment to check over. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply