Menu
Reply
  • 10
  • 1
  • 0
iamthenewph7
Tuning in
2,038 Views
Message 1 of 6
Flag for a moderator

Error W02

Unable to view Channel 108 (BBC1 HD) and 113 (ITV HD) - error message "There is a problem with the signal on this channel. If this keeps happening, can us on 150 from your virgin phone or 0345 454 1111 from any other phone (W02)"

All other channels seem to be ok. I have rebooted the Tivo box. Spoke to call centre and they said they want to send an engineer who might need to replace the Tivo box - this means I will lose all my recordings :-(

Any suggestions?

0 Kudos
Reply
  • 6
  • 0
  • 0
snafu
Tuning in
2,008 Views
Message 2 of 6
Flag for a moderator

Re: Error W02

I'm seeing exactly the same error on exactly the same channels. VM's response on the phone helpline was also exactly the same - they've arranged an engineer to come to "fix" it tomorrow. Doesn't sound like a hardware fault to me.
0 Kudos
Reply
  • 10
  • 1
  • 0
iamthenewph7
Tuning in
1,992 Views
Message 3 of 6
Flag for a moderator

Re: Error W02

The box seems OK to me. Earlier, I was able to record programs on all 3 tuners - but not on channel 108 & 113. The box tried to record a scheduled program on 108 at lunchtime, but on the "Hiccups" menu, it showed Error R121 "This show not recorded because video signal was unavailable".

I will wait to see what happens, as I don't want an engineer to remove my Tivo box as I have a whole load of recordings that I don't want to lose.
0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
iamthenewph7
Tuning in
1,990 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Error W02

Just checked VM Current Status. It appears that there is an issue with TV service:

"You might find that some TV channels are freezing and going blank on your Virgin TV, V6 or TiVo® service at the moment. We are sorry and working to resolve this as quickly as possible.
We have identified the problem and an engineer is on their way.
Fix estimate
10 January 00:40"

Let's see what transpires...…?
0 Kudos
Reply
  • 6
  • 0
  • 0
snafu
Tuning in
1,977 Views
Message 5 of 6
Flag for a moderator

Re: Error W02

My channels 108 and 113 have suddenly started working again - looks like it was a VM systems problem rather than a box problem.
0 Kudos
Reply
  • 10
  • 1
  • 0
iamthenewph7
Tuning in
1,967 Views
Message 6 of 6
Flag for a moderator

Re: Error W02

Same with me. That saves an engineer coming out on Friday! Smiley Very Happy

0 Kudos
Reply