Menu
Reply
  • 2
  • 0
  • 0
stace1
Joining in
283 Views
Message 1 of 5
Flag for a moderator

Error Code 7400

First TiVo Box (downstairs) was installed by an engineer but second was left because I didn’t have a tv in my room at the time.

i have just plugged the 2nd box in and an error code 7400 is showing in the screen. I have run service checks and it’s all good. Tried calling but was in a queue for over 15mins. 

0 Kudos
Reply
  • 16K
  • 1.67K
  • 3.64K
Very Insightful Person
Very Insightful Person
271 Views
Message 2 of 5
Flag for a moderator

Re: Error Code 7400

As the box has been off the cable network, it has become de-activated and has to be re-activated.

You can persevere with the phone or wait here until the Virgin Media agents get round to you. They may be able to help.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 2
  • 0
  • 0
stace1
Joining in
268 Views
Message 3 of 5
Flag for a moderator

Re: Error Code 7400

Thank you

0 Kudos
Reply
  • 2.69K
  • 112
  • 192
Forum Team
Forum Team
238 Views
Message 4 of 5
Flag for a moderator

Re: Error Code 7400

Hi stace1,

 

Thanks for posting and welcome to the community. Thanks for letting us know about the TV issue. I'll need to send you a PM to try to resolve this as it maybe something we can do here, but also may need an engineer visit to fix.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 2.69K
  • 112
  • 192
Forum Team
Forum Team
212 Views
Message 5 of 5
Flag for a moderator

Re: Error Code 7400

Thanks for coming back to me Stacy, glad all is now fixed 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply