Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Djakarta
Joining in
310 Views
Message 11 of 15
Flag for a moderator

Re: C130 error

Hi Ninja,

Not that i know anything but my C130 error didn't come up on their remote testing either. It turned out it was a damaged cable therefore intermittent. Hopefully you won't get C130 again but if you do have alook aat and feel of the cable.

0 Kudos
Reply
  • 2.22K
  • 166
  • 358
japitts
Problem sorter
306 Views
Message 12 of 15
Flag for a moderator

Re: C130 error

I wonder how many other intermittent faults there are out there, that customers call up C/S, get told "there's nothing wrong, we've reset your box", this charade carries on for weeks/months, until the customer has enough and threatens to disconnect. UK call centre finally arranges engineer who finds a minor fault that's got worse over time... and everything is back to normal.

I suspect quite a few, sadly. OT for this thread, but something's wrong somewhere.

0 Kudos
Reply
  • 1.82K
  • 98
  • 185
Forum Team
Forum Team
300 Views
Message 13 of 15
Flag for a moderator

Re: C130 error

Hi Japitts,

 

Thank you for reaching out to us in our community,I do appreciate the frustration when it comes to an intermittent issue.

 

All issues are dealt with on a individual basis, we run all possible diagnostic checks , I understand not all issues are picked up straight away and it can sometimes take more than one call to get a technician visit however we do endeavour to get all issues resolved.

 

Kind regards

 

Paul. 

 

 

0 Kudos
Reply
  • 4
  • 0
  • 1
SuzeyB
Tuning in
127 Views
Message 14 of 15
Flag for a moderator

Re: C130 error

So frustrated yet again with VM service resolution.  Continually encounter C130 error on iPlayer but when ring 150 for support I'm advised to go online for step by step resolution - internet download speed so slow I just can't face it - what rubbish service, why am I paying such s high monthly premium for zero support !!!!

0 Kudos
Reply
  • 2.54K
  • 81
  • 128
Forum Team
Forum Team
105 Views
Message 15 of 15
Flag for a moderator

Re: C130 error

Hi SuzeyB, 

 

Thank you for your post. I'm truly sorry to hear about this. 

 

Can you confirm for me is the light on the front of the On, Off or flashing?

 

^Martin

0 Kudos
Reply