Menu
Reply
  • 5
  • 0
  • 1
MrsWilliams12
Tuning in
485 Views
Message 1 of 9
Flag for a moderator

C130 Error

My ‘On Demand’ Service has a C130 fault. I’ve done a diagnostic myself via the tv, I’ve rung VM who have done a diagnostic and was just told to wait 48 hours, if the issue persists, ring them back!!! Erm, never had service like this before! 

Any ideas on how to solve?! 

0 Kudos
Reply
  • 2.8K
  • 286
  • 480
LittleMick73
Trouble shooter
464 Views
Message 2 of 9
Flag for a moderator

Re: C130 Error

Hi is it a V6 box you have
0 Kudos
Reply
  • 5
  • 0
  • 1
MrsWilliams12
Tuning in
445 Views
Message 3 of 9
Flag for a moderator

Re: C130 Error

Yes

0 Kudos
Reply
  • 2
  • 0
  • 0
Jacqui97
Just joined
424 Views
Message 4 of 9
Flag for a moderator

Re: C130 Error

Unfortunately I have been having the same problem since they installed the new Tivo 6 box before Christmas last year. Have had numerous test connections, restarts and engineers. After pressing the point that it must be the Tivo 6 that is the issue (as all other boxes in the house work perfectly well and are not Tivo 6 boxes)  finally they sent engineers out again who replaced the box yesterday with another Tivo 6 - the same thing happened again last night and have error code 130 again and no on demand, catch up or search options. Back to square one and currently awaiting another engineer visit on Saturday - still on hold to customer service as I type … another 45 minutes of my day I won't get back.

0 Kudos
Reply
  • 5
  • 0
  • 1
MrsWilliams12
Tuning in
422 Views
Message 5 of 9
Flag for a moderator

Re: C130 Error

Oh wow!!! That is not good at all. It’s only happening on our bedroom box, the box in the lounge is fine. If I receive poor customer service like you have and a lengthy wait for them to fix the issue, I won’t be staying with Virgin. 

0 Kudos
Reply
  • 2
  • 0
  • 0
Jacqui97
Just joined
418 Views
Message 6 of 9
Flag for a moderator

Re: C130 Error

All of our other boxes work fine - it just seems to be the Tivo 6 box. Not happy with customer service offering £8.50 compensation

0 Kudos
Reply
  • 5
  • 0
  • 1
MrsWilliams12
Tuning in
415 Views
Message 7 of 9
Flag for a moderator

Re: C130 Error

That’s appalling!! I hope you get sorted soon. I’ll be calling them again tomorrow, as requested by VM, if our problem persists...which it has/is!!!

  • 146
  • 1
  • 17
trentman
Dialled in
404 Views
Message 8 of 9
Flag for a moderator

Re: C130 Error

Hi,

I was having the same problem with my V6 box, losing on demand services for three or four days each month. During these periods my old style TiVo was fine.

When an engineer called on the 9th August he said that the V6 and Modem needed leaving on overnight and should not be switched off. Although I had been leaving the V6 on standby I had been switching the modem off.

Also because my modem and V6 box were next to each other and had plenty of air around them to stop them getting too hot, he reset my V6 to wi-fi which he said would be preferable to the ethernet cabled connection which I had been using.

He actually confirmed this in writing in the Technicians comments on the Service Checklist that he left.

Whilst this may not be the solution in everyone's case it has certainly cured my problems.

 

 

 

 

 

 

 

0 Kudos
Reply
  • 5
  • 0
  • 1
MrsWilliams12
Tuning in
397 Views
Message 9 of 9
Flag for a moderator

Re: C130 Error

Thank you so much for this info. I’ll certainly try your idea. 

0 Kudos
Reply