Menu
Reply
Highlighted
  • 973
  • 47
  • 84
Forum Team
Forum Team
234 Views
Message 31 of 39
Flag for a moderator

Re: C130 Error Message

Hi poshmanc,

 

 

Have you had a engineer visit your property to take a look at your fault recently? If so, what did they say?

 

Please let us know so we can help.

 

Regards,

 

Lisa

 

 

 

 

0 Kudos
Reply
  • 29
  • 0
  • 4
poshmanc
On our wavelength
228 Views
Message 32 of 39
Flag for a moderator

Re: C130 Error Message

They did come around - maybe around 6 months to a year ago. They suggested replacing my TIVO which I don't want to do as I have a lot of programmes recorded that I haven't had a chance to watch. Instead, they replaced my Wifi box and the problem got much much worse. It's worth pointing out, that around 2 years ago, my landline was disconnected due to a fault in the wiring outside so I'm wondering if this is a problem.
It is a very frustrating problem as it buffers and stops on all catch-up and on-demand services via Tivo on my TV, be it the Netflix channel, iPlayer or Sky Cinema. 

0 Kudos
Reply
  • 973
  • 47
  • 84
Forum Team
Forum Team
223 Views
Message 33 of 39
Flag for a moderator

Re: C130 Error Message

Hi Poshmanc, 

 

We may be able to get a technician out to look at your fault.

 

I'll send you a Private Message asking for more details, please reply back to it I can look into this.

 

Regards,

 

Lisa

0 Kudos
Reply
  • 3
  • 0
  • 0
pieman1979
Joining in
206 Views
Message 34 of 39
Flag for a moderator

Re: C130 Error Message

Well, mine is even worse now. Literally only get a couple of minutes at a time now. So much for getting it resolved!!! 

0 Kudos
Reply
  • 1.37K
  • 74
  • 97
Forum Team
Forum Team
172 Views
Message 35 of 39
Flag for a moderator

Re: C130 Error Message

Hi pieman1979, 

 

Sorry to hear you're still experiencing issues, I've popped you over a private message so I can take a closer look at this for you.

 

Thanks,

 

Alex_Rm

0 Kudos
Reply
  • 2
  • 0
  • 0
ED1001
Joining in
59 Views
Message 36 of 39
Flag for a moderator

Re: C130 Error Message

Hi

I'm having the same issue (C130 on Tivo box), had it for about a week, keep turning box on and off again as per instructions but nothing changes - no on demand or apps available (normal TV working ok though).

Called customer services who ran some tests but then told their systems were slow so could I call back later.

Any ideas how I can get this sorted? Are Tivo boxes just too old and I need one of the new boxes?

Thanks

0 Kudos
Reply
  • 1.88K
  • 103
  • 190
Forum Team
Forum Team
53 Views
Message 37 of 39
Flag for a moderator

Re: C130 Error Message

Hi ED1001,

 

Thank you for reaching out to us in our community and a very warm welcome to you., I am sorry to hear you are having issues with your Tivo box.

 

I have tried to run some checks my end however it doesn't appear to be online, please can you check all the connections are hand tight and reboot the box so I can try again.

 

Regards

 

Paul. 

0 Kudos
Reply
  • 2
  • 0
  • 0
ED1001
Joining in
45 Views
Message 38 of 39
Flag for a moderator

Re: C130 Error Message

Hi Paul

Thanks for getting in touch. I've just done that for you, it's 'starting up' now. FYI I have broadband and that's working ok (although obviously running through a different cable to the wifi box). The standard TV channels are working, it's the on demand and apps etc - I guess the things that work via internet?

Thanks

Emma

0 Kudos
Reply
  • 1.88K
  • 103
  • 190
Forum Team
Forum Team
30 Views
Message 39 of 39
Flag for a moderator

Re: C130 Error Message

Hi Emma,

 

Thank you for that, I have done further checks and its still non- contactable, I will need to arrange a technician.

 

I will send you an invite for a private cha, please click on the purple envelope to accept.

 

Regards

 

Paul.t 

0 Kudos
Reply