Menu
Reply
  • 5
  • 0
  • 0
andylanc05
Joining in
475 Views
Message 21 of 35
Flag for a moderator

Re: C130 Error Message

YES and YES as I said previously when on the online chat for almost 2 hrs only to be told that there was nothing wrong!

 

0 Kudos
Reply
  • 828
  • 26
  • 47
Forum Team
Forum Team
466 Views
Message 22 of 35
Flag for a moderator

Re: C130 Error Message

Hi andylanc05, 

 

I have sent you a private message to get a few details from you.  The message will appear in the purple envelope on the top right of the page. 

 

Thanks

Nat
0 Kudos
Reply
  • 29
  • 0
  • 4
poshmanc
On our wavelength
455 Views
Message 23 of 35
Flag for a moderator

Re: C130 Error Message

I'm having the exact same problem. It used to stop when I paused and un-paused on on-demand services. When I complained, an engineer fitted a new wifi box and the problem is worse than ever. Now it stops during netflix programmes on my TV. I've also noticed that since getting my new wifi box, my NowTV on my laptop buffers. It never did this before. Clearly there's something wrong with these new wifi boxes. i don't want to upgrade my Tivo to the new box because i have a lot of programmes that I haven't gotten around to watching them and switching to a new box, deletes them all.

0 Kudos
Reply
  • 1
  • 0
  • 0
anandgoel
Settling in
429 Views
Message 24 of 35
Flag for a moderator

Re: C130 Error Message

Hello,

 

I am also getting C130 error. Tried restarting box via options and also hard rebooted but no luck. Could you please help.

System Info:

Platform: SMT-C7100

Hardware version: 4.0

Software version: 20.8.1.RC9-VMS-2C8A

0 Kudos
Reply
  • 2
  • 0
  • 0
Irishrox
Settling in
421 Views
Message 25 of 35
Flag for a moderator

Re: C130 Error Message

I’m having the exact same issue. How do I have this fixed ?

0 Kudos
Reply
Highlighted
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
421 Views
Message 26 of 35
Flag for a moderator

Re: C130 Error Message

Hi anandgoel,

 

welcome to our community forums, I am sorry to hear you're experiencing issues with this. Is it a TiVo or V6 that you're experiencing this on? Also if you have broadband with us is the box connected to the hub via an ethernet cable? ^TomS

0 Kudos
Reply
  • 3
  • 0
  • 0
pieman1979
Joining in
205 Views
Message 27 of 35
Flag for a moderator

Re: C130 Error Message

I'm having the same issue and it's been ongoing for 12 months or more. 

Getting different reasons EVERY time. 

I can watch 20 minutes of on demand then I get the error code. Then I wait 20 minutes and on demand becomes available again. 

Then, the whole cycle starts again. My neighbours are also having issues with their Internet connections 

0 Kudos
Reply
  • 2.16K
  • 79
  • 150
Forum Team
Forum Team
156 Views
Message 28 of 35
Flag for a moderator

Re: C130 Error Message

Hi pieman1979,

 

Thanks for posting and welcome to the community 🙂

 

My apologies for the On Demand issues. I can see you've had a tech visit in the last few days, how did this visit go?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3
  • 0
  • 0
pieman1979
Joining in
153 Views
Message 29 of 35
Flag for a moderator

Re: C130 Error Message

He agrees with me, it's a network issue, not a problem in my house or the equipment.

Neighbours are also having Internet blackout problems. 

Box is in a right mess outside on the street and needs to be tidied up ASAP. 

0 Kudos
Reply
  • 29
  • 0
  • 4
poshmanc
On our wavelength
151 Views
Message 30 of 35
Flag for a moderator

Re: C130 Error Message

Now that we finally concluded that it is indeed a network issue, can someone come and look at the box on North End Road NW11 7RG please?

0 Kudos
Reply