Menu
Reply
  • 1
  • 0
  • 0
Coxy56
Joining in
1,429 Views
Message 1 of 5
Flag for a moderator

2 flashing orange arrows

I am new to virgin and must say am really dissapointed with ive had virgin for a week anf for 5 days of that have had 2 orange arrows on my box and can not connect to catch up or any internet based services on my box all i get is error codes one minute its says no ethernet cable next it says no dns server can anyone help with this please

0 Kudos
Reply
  • 14.12K
  • 1.51K
  • 3.05K
Very Insightful Person
Very Insightful Person
1,402 Views
Message 2 of 5
Flag for a moderator

Re: 2 flashing orange arrows

First question, how is your V6 connected to your hub?

Ethernet, Powerline or WiFi?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 106
  • 1
  • 3
Forum Team (Retired) Chai_S
Forum Team (Retired)
1,369 Views
Message 3 of 5
Flag for a moderator

Re: 2 flashing orange arrows

Hi, Coxy56.

 

Thanks for your post and welcome to the forums. 🙂

 

I can only apologise that you've had a less than perfect journey since joining so far. We'd like to get this sorted.

Can you do me a favor and check if there's anything listed here?

 

Let us know what you find out and we'll go from there.

 

Speak Soon,

Chai_S

0 Kudos
Reply
  • 2
  • 0
  • 0
Nikki96
Joining in
557 Views
Message 4 of 5
Flag for a moderator

Re: 2 flashing orange arrows

My TV box is connected to hub by ethernet cable, my WiFi is working but I haven't had virgin TV since 24/8, when I switch TV on it states 'no signal' I no it's probably a really simple problem, but virgin won't help even though I've tried numerous times, can anyone advise please, bit thick at these things

0 Kudos
Reply
  • 4.69K
  • 316
  • 286
Forum Team
Forum Team
527 Views
Message 5 of 5
Flag for a moderator

Re: 2 flashing orange arrows

Hi Nikki96, 

Really sorry you've been having some issues with your TV service, this ins't good. 

What has been advised when you've called? 

Which box are you using?

Do you have more than one, if so does it happen on all boxes?

Have you tried rebooting the box? 

Are all cables in the back tight and secure? 

Let us know and we'll see what we can do. 

Emma_C - Forum Team
0 Kudos
Reply