Menu
Reply
nhnh451
  • 5
  • 0
  • 0
Joining in
793 Views
Message 1 of 5
Flag for a moderator

VM Hub 3.0 is working, but there are no green lights on the front.

VM Hub 3.0 is working, but there are no green lights on the front.

I'm happy that its working, but it seems strange that there are no indicator lights (the white power light is on).

Does anyone have an explanation - and is it an actual issue (its a nuisance, but is it sign of something more serious?)

 

Thanks

 

Tags (1)
0 Kudos
Reply
DJ_Shadow1966
  • 6.85K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
790 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: VM Hub 3.0 is working, but there are no green lights on the front.

Hello

The behavior of the lights on the Hub 3.0 are different compared to other routers. The lights on the Hub 3.0 will only be lit if there is an issue, otherwise, with the exception of the Base LED, the lights will be off.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
nhnh451
  • 5
  • 0
  • 0
Joining in
779 Views
Message 3 of 5
Flag for a moderator

Re: VM Hub 3.0 is working, but there are no green lights on the front.

Thanks for the quick reply. I couldn't find a Hub 3.0 manual so was looking at a manual for the equivalent product (Connect Box from UPC in Switzerland) and there is a table that says the lights would be green for OK and red for a problem. I guess VM's variant works differently.

Do you know where I can find a user manual for the VM HUb 3.0?

 

0 Kudos
Reply
DJ_Shadow1966
  • 6.85K
  • 1.31K
  • 1.9K
Very Insightful Person
Very Insightful Person
776 Views
Message 4 of 5
Flag for a moderator

Re: VM Hub 3.0 is working, but there are no green lights on the front.

Hello

Yeah thats the one I found but I know that VM do not have a manual for the hub 3 I am afraid, the VM will have different software than the UPC one, hence the differences.

This all I could get for you that tells you what the lights mean https://www.virginmedia.com/help/virgin-media-what-do-the-lights-on-your-hub-mean

RRegards Mike

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
nhnh451
  • 5
  • 0
  • 0
Joining in
741 Views
Message 5 of 5
Flag for a moderator

Re: VM Hub 3.0 is working, but there are no green lights on the front.

Thanks Mike

0 Kudos
Reply