Menu
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
473 Views
Message 1 of 16
Flag for a moderator

Hub 3 ๐Ÿ˜ก

Trying to keep calm virgin rebooted my hub and changed the name still same password . I had to set all my devices now my box upstairs wonโ€™t work says get hub near but hub has a downstairs went to tv downstairs could not set v6 upstairs so went on to connect app which keeps saying someone else is signed in or oops something went wrong the thought of ringing virgin is making me ill 

0 Kudos
Reply
Highlighted
  • 409
  • 10
  • 40
Fibre optic
437 Views
Message 2 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

It did  happened to me once a few years ago (very rare event), virgin reset my hub as part of an update  ( I rang them up) which meant the setting page went to the default name which is usually VM----- (ssid)  reverting to the default name stamped on the hub. This means the equipment has to be reset to the default broadcast  name or go into the setting page on192.168.0.1 and check/update settings and your chosen ssid name can be updated if required, the setting pin password  is on the base of the hub usually but prompts you to put in your own settings page password to ensure it is secure.

I hope it was virgin and not hacked but they will confirm if they have done a reset on your hub for some reason, doing a reset using a pin for 60 seconds has the same effect of restoring factory settings and takes about 15  minutes, but see what virgin advise.

It happened to me and without any warning, very unusual.

If the password has not changed you may be using the default wifi password stamped on the hub base with upper/lower case letters and numbers.

The other posibility is the online settings page for your hub has changed for unknown reason, mine sometimes does change by itself, recently setting I have changed after being altered revert back to original setting so just ensure the setting page is correct to your required settings.

Best to get advice from virgin forum or ring them,     hope you get it sorted, could even be a hub fault?

0 Kudos
Reply
Highlighted
  • 409
  • 10
  • 40
Fibre optic
429 Views
Message 3 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

security

Also advise you change your wifi password and check security settings, just in case it was hacked and not wise to use default passwords, I usually put a long password in and keep a record of all the passwords for wifi and settings as well as the chosen ssid's names  for 2.4g and 5g wireless signals.

0 Kudos
Reply
Highlighted
  • 1.57K
  • 79
  • 158
Forum Team
Forum Team
423 Views
Message 4 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

Hi Oscar22, thanks for posting and welcome to our community.

When you say you've rebooted your hub, do you mean you've performed a Pin Hole Reset?  Which essentially takes the hub back to factory settings.

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 1.57K
  • 79
  • 158
Forum Team
Forum Team
422 Views
Message 5 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

I'm also very sorry to hear your experience has made you dread the thought of ringing our contact centres, Oscar22. That is not an example of previous good customer service and I will be feeding this back to you.

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
390 Views
Message 6 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

Hi 

I have rebooted while talking to a lady with a pin and it was working same as before I know how to reboot it every month . But when I go upstairs the box is not connected to internet so I tried It  comes back fault cables  pushed and checked them all , all good  in main tiva down stairs so I did the reboot the tiva box as that one is not connected either it was all working till this women lead me to do all this ! and now everything I attach to web is a mission . I messaged about it to virgin and the stupid connect keeps telling Me someone else is signed in then a big triangle .( that was happening before I spoke to virgin )  I just find it too much everything is correct but no internet on either box  . You see my Internet was the virgin number followed by either -2 -3 she changed it but if I look on app it includes those two . The upshot is no WiFi on my boxes ! I have it on my phone and iPhone . Virgin said they are sending me a new hub great 

0 Kudos
Reply
Highlighted
  • 1.57K
  • 79
  • 158
Forum Team
Forum Team
380 Views
Message 7 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

Do you wish me to look at your account to check that the hub has been ordered?

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
369 Views
Message 8 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

It has been ordered . I have spent over an hour rebooting the tiva box and hub done everything asked and finally my downstairs box has connect to Internet 

it definitely wonโ€™t connect upstairs because it says on downstairs send a photo to you canโ€™t find the second tiva  box well obviously not as the upstairs is a v6 box lol 

cant send photo 

0 Kudos
Reply
Highlighted
  • 731
  • 34
  • 71
Forum Team
Forum Team
361 Views
Message 9 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

We are sorry to hear that you are still having these issues. 

 

Hopefully the replacement hub will be able to resolve this. 

 

If you do have any further issues then please do let us know. 

 

Kind regards, 

Zak_M 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
359 Views
Message 10 of 16
Flag for a moderator

Re: Hub 3 ๐Ÿ˜ก

Yes the WiFi attached to boxes is not to do with hub as I have the net on phone lap top etc just managed  to get it on downstairs box but not possible on upstairs it is ok I will manage till January  best to find a more helpful provider for what I pay a month an engineer should been sent immediately or booked as it is not really good enough 

0 Kudos
Reply