Menu
Reply
Marni1971
Dialled in
1,743 Views
Message 1 of 82
Flag for a moderator

iOS app now woefully slow to connect

Recently the time taken for the iOS TV Control app to connect via iPad to V6 has become even slower than it used to be. Anyone else having the same issue? Seems to be since the last V6 upgrade. Same network as before, same hardware. Just took 37 seconds to connect - not very good really. 

 

Its very useful to have once running but the connection time makes it pretty pointless.

Highlighted
Forum Team (Retired) Josh_RW
Forum Team (Retired)
1,709 Views
Message 2 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

Hi Marni1971,

 

Thanks for posting!

 

I'm sorry to hear you're having trouble with TV Go.

 

We're not currently aware of any issues with the TV Control app since the last update. Does the app consistently connect slowly or is it intermittent? Have you tried rebooting the V6?

 

Speak soon

 

Josh 


Tech fan? Have you read our Digital life blog yet? Check it out


Superuser
Superuser
1,708 Views
Message 3 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

@Josh_RW I have to concur with the observation that the connection time for the Virgin TV Control app is always between 30-40 seconds. This change was certainly concurrent with the change of the V6 software to RC20. 

In my experience, however, it always does connect.

bradsweb
On our wavelength
1,657 Views
Message 4 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

I too concur. So slow it puts me off using it, both in terms of opening the app, and also when switching from one V6 box to another. I’ve tried rebooting the boxes, but no difference.

bobblejones
On our wavelength
1,596 Views
Message 5 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

Same for me - takes 30-40 seconds every time. Very annoying!

fmac2
Tuning in
1,536 Views
Message 6 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

I’m having the same problem with the app consistently taking a long time to connect. This is a fairly recent issue. I’ve tried deleting the app and reloading but it’s no better.

bainbrij
Tuning in
1,465 Views
Message 7 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

I have to agree it take a good 50 secs to connect and load the guide - it never used to be this slow

bradsweb
On our wavelength
1,458 Views
Message 8 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

Hi Josh,

For me, it’s consistently slow in connecting, 40 seconds or so every time. I’ve rebooted the V6 boxes, and the SuperHub, but no difference. It’s been like this for many weeks now.

bradsweb
On our wavelength
1,455 Views
Message 9 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

Just to clarify, the app in question is TV Control, and NOT Vigin TV Go.
bolgerp
On our wavelength
1,433 Views
Message 10 of 82
Flag for a moderator

Re: iOS app now woefully slow to connect

I have to also agree with the above posters. The TV Control App takes about 40 to 50 seconds to load. And this is irrespective of whether I am at home (on my 350 MB broadband) or connected va 4G whilst away from home. It's really very frustrating and enough to put me off using it. I do think it's useful as it's great for setting up recordings/series links when not directly sitting in front of my V6, which is primarily the reason I use it. I don't think we can do this via a browser anymore, can we?