cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin TV Go not working on iPad

sm92
Joining in

When I log in to the app on my iPad it just says “Oops - the service isn’t available at the moment. Try again in a few minutes”. Happened for days. iPad software and app up to date, app works on my phone. Any help? Is there any iOS too old to work?

28 REPLIES 28

Yes this happens whilst connected to my home wifi, as well as another wifi when I’ve tried to connect at work 

Fox35
Up to speed

Re Virgin TVGO app. I get the same message on my Samsung Galaxy S20 android phone “Oops - the service isn’t available at the moment. Try again in a few minutes” when trying to view Live TV, no tv guide or channels are loading. Box Sets and On Demand all load up normally. So I am unable to view any live tv. My device is operating Android v.13

Hi SM92 👋 Thanks for getting back to us again. 

Sincerest apologies for any inconvenience or frustration caused as a result of these issues with TV GO. 

If you can please see here TV Go - Connection showing offline - Virgin Media Community - 5486615 and follow the instructions listed so the Mod team can raise your case and offer further support?

Thank you for your patience in the meantime whilst we get things sorted. 

Wishing you all the best 🌞

Molly

Thanks, I will do. Although the issue they’ve detailed doesn’t look the same and I’ll be unable to send screenshots of the app diagnostics as the issue means I can’t log in to the app at all

Hi @sm92, thank you. 

Please provide as much information as possible, and the ModTeam will pass it on.

If there's anything you can't provide, please explain why and they'll take it into account. 

Regards,
Daniel

Hi, I messaged the mod team as I was told following the link given. They have responded and said I should not be contacting them but should post a thread on the Community. So I am back here as this seems to be the only support. I cannot log into the app at all, the error/message means I can’t log in so I can’t show any diagnostics. I still cannot log in and so can’t use the app on my iPad. Lots of people seem to be having the issue. Is there anything else I can try apart from uninstalling and reinstalling? It used to work fine. Any further help to find a solution would be much appreciated 

Zoie_P
Forum Team (Retired)
Forum Team (Retired)

Hi @sm92 👋👋,
Thank you for your response, I have spoken to our Mod team and they advised all info was not provided, but not to worry I can get this from you and pass it on. I will pop you over a PM, keep an eye out for the little envelope 📩👀
Thanks,
Zoie

I'm having the exact same issue as sm92. I can access the app on my android phone but not on my Apple ipad. The software is up to date 12.5.7. I called the Virgin Media support desk last Wednesday chased them today but they dont seem to know what is causing this fault. Reading the forums this issue appears to be affecting quite a few people. It's alwas worked previously but stopped all of a sudden when i had been logged i couldn't log back in. Seems if you're logged in it remains working, as soon as you log out you can't log back in due to message:- Service is not available - Oops - service is not available......

Hey Singhie10, thank you for reaching out and I am sorry to hear this.

What iPad do you have what version is it? 

Is the ipad fully updated? 

Have you gone over the device limit?

Matt - Forum Team


New around here?

Hi Matt, no i haven't gone over my device limit. You're allowed to register 5 devices, i only have 1 registered now which is my Samsung S23 mobile. 

My Apple ipad software is up to date on v12.5.7 

Virgin tv go has always worked fine on my ipad. I got logged out and now can't log back in due to the message i mentioned above. 

I have tried uninstalling and reinstalling the app but same issue.