Menu
Reply
  • 5
  • 0
  • 0
MartinAmes
Joining in
569 Views
Message 1 of 10
Flag for a moderator

TV remote app error e=72 v=-1

Can some one explain what the problem is and how to fix it.

Using hudl2.

0 Kudos
Reply
  • 5
  • 0
  • 0
MartinAmes
Joining in
562 Views
Message 2 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Now i am getting e=72 v=8

Does anyone have a list of these codes and what they mean

0 Kudos
Reply
  • 5
  • 0
  • 0
MartinAmes
Joining in
552 Views
Message 3 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Also getting error 56:7 when trying to download

0 Kudos
Reply
  • 11.49K
  • 502
  • 748
Forum Team (Retired) Josh_RW
Forum Team (Retired)
527 Views
Message 4 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Hi MartinAmes,

 

Welcome to the Community!

 

I'm sorry to hear you're having trouble with the TV Control app.

 

Could you tell us the make and model of the device you're using? Also, which OS version do you have installed?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
MartinAmes
Joining in
413 Views
Message 5 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

On My Mobile phone I am unable to stream away from my home network. (home network is fine)
Says something like 'Tivo box not set up to stream away from home network' and gives error codes.
Mobile Samsung Galaxy S5 Neo running Andriod 6.0.1

On my Hudl 2 - Can't stream anywhere.
Error code E=72 V=8
Android 5.1

0 Kudos
Reply
  • 9.51K
  • 396
  • 523
Forum Team (Retired) Rose_B
Forum Team (Retired)
319 Views
Message 6 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Hi MartinAmes,

Thanks for your reply.

This could be to do with the standby settings on your TiVo® box.

It needs to be set to either 'Always On' or 'Connected' and you can find out how to change these settings on our help page here.

Please let me know how you get on.

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
MartinAmes
Joining in
314 Views
Message 7 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Box is already set to 'connected low power' mode.

Martin

0 Kudos
Reply
  • 9.51K
  • 396
  • 523
Forum Team (Retired) Rose_B
Forum Team (Retired)
272 Views
Message 8 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Hi Martin,

Welcome to the community.

I'm just trying to check for any issues with your V6 but they're showing offline at the moment so can I check whether they're switched on?

If they are then please try rebooting from the mains and I'll try to check it again.

Thank you

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
murrayzz1
Joining in
261 Views
Message 9 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Hi,

What do these codes mean and what is the solution, please? I have exactly the same codes appearing. The TiVo box is switched on, my tablet is connected to the WiFi, using the TV Control app 4.3.0-1153549. I can view all available shows, but streaming to my tablet fails with either the error message E=72 V=-1 or E=72 V=8. What needs to happen to make this service work as expected?

0 Kudos
Reply
  • 586
  • 9
  • 37
Forum Team
Forum Team
209 Views
Message 10 of 10
Flag for a moderator

Re: TV remote app error e=72 v=-1

Hi murrayzz1,

 

Really sorry to hear this. 

 

Can you try uninstalling and re-installing the app to see if this helps? 

 

Thanks

Ben_N

0 Kudos
Reply