Menu
Reply
  • 26
  • 0
  • 2
biohead
On our wavelength
156 Views
Message 1 of 11
Flag for a moderator

TV Anywhere - cannot setup V6 box. Precondition Failed.

I'm trying to get the TV Anywhere app to setup with my V6 box. It's failing on both Android and iOS setup apps. 

In the iOS app, if I go into System Information I can see Status: Precondition Failed. Software version is 20.5.8.1.RC17-VMB-11. Android also gets me to the Precondition Failed message.

After a search on here it looks to be a known problem but back in August the solution was to spend a couple of hours on the phone to get through to support - is this still the case or is there a quicker fix in place now?

0 Kudos
Reply
  • 6.24K
  • 233
  • 355
Forum Team
Forum Team
129 Views
Message 2 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

Hi biohead,

 

Thanks for posting.

 

I have added a link here which should help get you started with TV Anywhere so please let me know if you're still experiencing any problems.

 

Speak soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 26
  • 0
  • 2
biohead
On our wavelength
125 Views
Message 3 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

Hi,

I'm still getting the issues. On both android and iOS it never gets past step 2: Checking activation status. It spends about 10 minutes on that step before failing.

If I go into Stream System Information in settings I get a status of "Precondition Failed". (See sceenshot)

Screenshot_20171105-090624.jpgScreenshot_20171105-091008.jpgScreenshot_20171105-091113_01.jpg

0 Kudos
Reply
  • 8.37K
  • 362
  • 590
Forum Team
Forum Team
116 Views
Message 4 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

Hi biohead,

 

Thanks for posting!

 

I'm really sorry to hear you're having trouble with TV Anywhere.

 

As you mentioned, this is a known issue that our technicians are working to get resolved. We're hoping to get an update out to fix it soon.

 

In the mean time there is no guaranteed fix for it. It seems to affect different devices in different ways.

 

As soon as we hear something we'll update the Community.

 

All the best

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 1
drealmobster
Tuning in
80 Views
Message 5 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

Our one week old V6 box with Software Version 20.5.8.1a.rc4-vm also fails with the same error - precondition failed, is this problem still unresolved.  Trying to use the Virgin TV Control App to set up streaming and be able to set recordings, parts of the app are enabled and seem to work, eg Series Link Manager, Guide, Remote Control.

The device we are trying to set up is a Moto G5 Android 7 phone.  Also failed with a Lenovo Android 7 tablet.

0 Kudos
Reply
  • 47
  • 3
  • 2
NilocW
Dialled in
67 Views
Message 6 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

drealmobster and biohead,

I also have never been able to successfully setup the streaming service from the TV Control App on my iPad and Android phone, to my new V6 box. Fails the same as yours with a status of “Precondition Failed” (although I have seen on this Forum some users failing with a status of “Ready”!?)

My V6 is in a different room to my SuperHUB3, so they are connected with Ethernet cables and Powerline Adapters (using house mains wiring as network cable. Wiring in my house is 17 years old). To see if there is any pattern to failing configurations, how are your boxes connected? And if Powerline, how new is your wiring?

0 Kudos
Reply
  • 8
  • 0
  • 1
drealmobster
Tuning in
64 Views
Message 7 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

I have now tried with all possible configurations, direct ethernet, powerline ethernet, 2.4 and 5ghz wireless. Restarted all devices, restored too, still no luck. I am not sure that the clean V6 option is a factory reset. My edited V6 box name is not returned to the original name.

I don't know what else I can do now, I feel as though I have tried everything at my end.
0 Kudos
Reply
  • 47
  • 3
  • 2
NilocW
Dialled in
49 Views
Message 8 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

The V6 software must set the status to “Precondition Failed” for some reason, so its a bit disappointing that VM can’t get to TiVo software developers in America to tell them (and us) why! Surely that would at least give a clue as to what is going wrong and how to resolve it.

0 Kudos
Reply
  • 8
  • 0
  • 1
drealmobster
Tuning in
38 Views
Message 9 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

I have read on other posts that the ports not open on the router is a red herring, or not the issue. I have tried with them manually open on the Hub and it made no difference. Maybe a VM person should tell us the correct configuration and what to look for. Moderators???
0 Kudos
Reply
  • 26
  • 0
  • 3
AV8R
Tuning in
28 Views
Message 10 of 11
Flag for a moderator

Re: TV Anywhere - cannot setup V6 box. Precondition Failed.

Don’t hold your breath, it’s not worked for me since my V6 arrived 6 months ago. All you’ll get here is “It’s a known issue and we’re working on a fix which should be ready in (insert randomly picked low number here) months”. Which seems to be the cut and paste response.

Latest I’ve seen in one post is it’s now meant to be sometime in February but be aware that when I first searched on here 6 months ago it was supposed to have been fixed “...next month”

0 Kudos
Reply