Menu
Reply
  • 79
  • 2
  • 24
gav_hay
Dialled in
118 Views
Message 1 of 4
Flag for a moderator

Sky Sports - Entry Point Not Found

When trying to view Sky Sports on my desktop PC, I get the message "Entry Point Not Found". Does anyone know how to fix this?

For information, my desktop is running Windows 10, my browser is Firefox and I'm using version 6.0.1 of the Sky Sports Player.

0 Kudos
Reply
  • 3.7K
  • 441
  • 1.18K
Superuser
Superuser
98 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Sky Sports - Entry Point Not Found

Looks like Sky have had a similar issue with their Now TV software in the past:

https://community.nowtv.com/t5/PC-Mac/Windows-10-Now-TV-Player-error-Entry-Point-Not-Found/td-p/4291...

Only had a quick look at the thread above and didn't see an obvious fix, although I think uninstalling the Sky software and installing it again helped for some.

Have you tried a different browser to see if that makes any difference?

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 79
  • 2
  • 24
gav_hay
Dialled in
94 Views
Message 3 of 4
Flag for a moderator

Re: Sky Sports - Entry Point Not Found

Hi SCA1972,

I have just tried using Microsoft Edge and it worked without an issue. Thanks for the suggestion.
Highlighted
  • 3.7K
  • 441
  • 1.18K
Superuser
Superuser
89 Views
Message 4 of 4
Flag for a moderator

Re: Sky Sports - Entry Point Not Found


@gav_hay wrote:
Hi SCA1972,

I have just tried using Microsoft Edge and it worked without an issue. Thanks for the suggestion.

Glad that worked for you.  If you don't like using Edge (I know I don't) it might be worth trying other browsers to see if this is just a Firefox issue.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.