Reply
Highlighted
On our wavelength
Registered: ‎25-01-2014

Playback_protocol_error

For the last few weeks I have had an issue with the Sky Sports app that ends with the error message Playback_protocol_error. 

I have tried all the usual things like uninstalling and reinstalling, logging out and logging in, clearing the cache but it makes no difference. It worked fine previously and all the other features on TV Go are 'normal'.

My call to Customer (dis) Service was escalated to a technical person who said no one else has called about it today so there is nothing that can be done.

Please can someone help? 

On our wavelength
Registered: ‎25-01-2014

Re: Playback_protocol_error

Thanks for the replies Virgin Media, it shows how much you care.
Forum Team
Registered: ‎10-11-2015

Re: Playback_protocol_error

Hi there gregywils, 

 

Thanks for your post - sorry about any delay in getting back in touch; our Forums are a Community and we encourage users to help each other before we step in. 

 

Sorry that you're having some issues with the Sky Sports app - we currently have no known issues with the app after having a quick check today. Are you still experiencing the issue? 

 

Do you have the issue on more than one device. Are you able to log into the app ok using your MyVirginMedia information or does the error appear before or during log in? 

 

Cheers

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide