Menu
Reply
  • 2
  • 0
  • 0
TheGuyverB
Joining in
1,634 Views
Message 1 of 6
Flag for a moderator

Websafe won't turn off

Hi

I can't seem to be able to turn my Websafe off. I went to the correct section of my account yesterday and switched it off, but I still get blocked from some sites.

Anyone able to help?

Thanks in advance
0 Kudos
Reply
  • 13K
  • 1.64K
  • 3.89K
Superuser
Superuser
1,619 Views
Message 2 of 6
Flag for a moderator

Re: Websafe won't turn off

You may need to reboot the hub and also reboot your devices too if you can't DNS flush them.

______
Leaving in 2019 - has been a good experience.
0 Kudos
Reply
  • 6
  • 0
  • 0
Fragpuss
Joining in
1,192 Views
Message 3 of 6
Flag for a moderator

Re: Websafe won't turn off

I'm having the same problem, i've turned off websafe, rebooted my hub, and devices, yet still it says websafe is blocking pages.

What annoys me most is i didn't even ask for websafe and now it's messing up my internet. It was fine before we had the account number changed due to family bereavement, since then websafe has appeared and isn't turning off despite being turned off.

Any other ideas?
0 Kudos
Reply
  • 13.92K
  • 404
  • 1.18K
Moderator
Moderator
1,184 Views
Message 4 of 6
Flag for a moderator

Re: Websafe won't turn off

I've updated the websafe settings from this end, could you please reboot your hub and let us know how things are.

Thanks

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 6
  • 0
  • 0
Fragpuss
Joining in
1,181 Views
Message 5 of 6
Flag for a moderator

Re: Websafe won't turn off

Thanks for trying that but no, pages are still coming up blocked by websafe, despite having rebooted my hub Smiley Sad

0 Kudos
Reply
  • 523
  • 21
  • 178
Moderator
Moderator
1,146 Views
Message 6 of 6
Flag for a moderator

Re: Websafe won't turn off

odd....to help us investigate are you able to post an image of the blocked site, and/or provide a traceroute to any blocked page.

Thanks

 

0 Kudos
Reply