Menu
Reply
  • 1
  • 0
  • 0
JaneHaugh
Joining in
711 Views
Message 1 of 3
Flag for a moderator

Smart plugs

Hi,

I had virgin broadband installed yesterday and can now not get any of my smart plugs to connect, at one point in the process it mentions something about 2.4ghz.  I am not a tech person is there some setting I need to change?

0 Kudos
Reply
Highlighted
  • 10.97K
  • 996
  • 2.29K
griffin
Alessandro Volta
690 Views
Message 2 of 3
Flag for a moderator

Re: Smart plugs

You could try separating the 2.4Ghz and 5Ghz bands by giving them different SSIDs in the Hub's GUI (http://192.168.0.1) in the Advanced Settings > Wireless > Security section.

I would also reset the smartplugs to connect to the new SSIDs if needed.

  • 1
  • 0
  • 1
AlexBa
Joining in
447 Views
Message 3 of 3
Flag for a moderator

Re: Smart plugs

I had the same issue - I have 4 wifi plugs the homekit versions and I got nowhere with the VM tech support so turned to Wifiplug themselves, they are based in UK and pretty much held my hand whilst I went through the changes, anyway, they just emailed me to say they have now made a walkthrough tutorial so i thought i'd share it with you - not sure why they emailed me as i did it with them! but I can see looking at the VM forums we are not alone with these issues.

My plugs have been working just fine. Even if you don't have the Wifiplug products i'd give it a go as now my Nest doorbell has had it's first ever 2 weeks of being completely online and not causing any jip. The only downside was I had to set up everything again, which took considerably longer than this 5 minute change.

Here is the how to link: https://wifiplug.zendesk.com/knowledge/articles/360010174054/en-us?brand_id=743265