Menu
Reply
  • 2
  • 0
  • 0
optimistic
Joining in
19,739 Views
Message 1 of 5
Flag for a moderator

How do I disable websafe?

Need to disble websafe. How can I do this please? Thank you for your help.

0 Kudos
Reply
  • 382
  • 29
  • 98
KeithW
Fibre optic
19,731 Views
Message 2 of 5
Flag for a moderator

Re: How do I disable websafe?

Sign into your My Virgin Media account > click on My Apps > click on Web Safe > change your settings and click on apply

Hope this is of some help

**********************************************************************************************************************
All the voices in my head are my own voices - Find your own!

If I have helped you then please click on the "thumbs up" icon.

If you feel I have helped to solve your problem then please mark my message as a "Helpful Answer"

  • 2
  • 0
  • 0
optimistic
Joining in
19,726 Views
Message 3 of 5
Flag for a moderator

Re: How do I disable websafe?

Thanks very much. Now done.

0 Kudos
Reply
  • 6
  • 0
  • 0
Fragpuss
Joining in
16,035 Views
Message 4 of 5
Flag for a moderator

Re: How do I disable websafe?

Didn't work for me, even though it shows as all turned off it still blocks me from sites. I've tried rebooting the hub and my devices and it still blocks, it was fine until a few days ago when we had the account switched from my late fathers name to my mothers. Now it's ""websafe blah blah" i didn't ask for this crap
0 Kudos
Reply
  • 55
  • 0
  • 0
snazz
Joining in
12,472 Views
Message 5 of 5
Flag for a moderator

Re: How do I disable websafe?

Call them. I had the same issue a few years back. Couldn't for the life of me think why certain perfectly harmless sites were not working. I googled it and found Virgin had enabled their childsafe thing or whatever it is without asking. Turning it off myself did not fix it. I called, told them off and it was fixed. I play World of Warcraft, we have an addon called Cursegaming, it suddenlt stopped working two days ago, the forums are saying it is probably your suervice provider blocking it.... So I will no doubt have to get on to them yet again.

 

0 Kudos
Reply