Menu
Reply
Highlighted
  • 79
  • 4
  • 1
ChrisSmith24
Dialled in
1,057 Views
Message 1 of 4
Flag for a moderator

Child safe is off but on

We have not had child safe mode on since it was introduced as no children in house. 

Yesterday, I started noticing websites being blocked with the message stating web safe has blocked this website on the grounds it is unsuitable for children. 

Today it is still happening, and have checked the settings on main account - child safe is still set to be off. 

Have tried turning on and off again but no luck and not sure what else to try to resolve this. 

0 Kudos
Reply
  • 257
  • 35
  • 52
jlippa
Fibre optic
1,044 Views
Message 2 of 4
Flag for a moderator

Re: Child safe is off but on

Here's a copy of a reply that I've made to a post from someone else:

"There are a number of reports identical to this appearing in these forums. It's starting to sound like VM have made a DNS change on their side that's gone awry. If you stick with VM DNS, as I expect the general VM customer population do, there's nothing you can do to fix this. You could however reconfigure your computers, phones etc to point to some other DNS service if this is an urgent problem."

  • 4.75K
  • 145
  • 391
Moderator
Moderator
1,589 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Child safe is off but on

Hi,

We're currently investigating some instances around websafe remaining active after it's been turned off. 

Our sincere apologies for any inconvenience this is causing.

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 79
  • 4
  • 1
ChrisSmith24
Dialled in
1,009 Views
Message 4 of 4
Flag for a moderator

Re: Child safe is off but on

It is working now thanks.

0 Kudos
Reply