Menu
Reply
  • 4
  • 0
  • 0
markp5
Joining in
389 Views
Message 1 of 6
Flag for a moderator

Blocking websites not working

Hi - I've got Websafe switched on but its not blocking certain sites which I think it should be. I've put the websites in to the specific blocker and clicked on apply settings - but they still work. Am I doing something wrong?

0 Kudos
Reply
  • 1.47K
  • 160
  • 469
Superuser
Superuser
361 Views
Message 2 of 6
Flag for a moderator

Re: Blocking websites not working


markp5 wrote:

Hi - I've got Websafe switched on but its not blocking certain sites which I think it should be. I've put the websites in to the specific blocker and clicked on apply settings - but they still work. Am I doing something wrong?


If it is listed under Blocked websites then it should be blocked, for instance, example.org is blocked below:
Web Safe - Blocked WebsitesWeb Safe - Blocked Websites

FYI, Web Safe works by filtering  queries sent to Virgin Media's DNS, if the device is not using Virgin Media's DNS then filtering cannot occur.

0 Kudos
Reply
  • 4
  • 0
  • 0
markp5
Joining in
356 Views
Message 3 of 6
Flag for a moderator

Re: Blocking websites not working

Thanks - how do I check if our computers are going through Virgin DNS. Basically the blocked websites are available for all our computers and phones. I think its just not working?

 

0 Kudos
Reply
  • 1.47K
  • 160
  • 469
Superuser
Superuser
351 Views
Message 4 of 6
Flag for a moderator

Re: Blocking websites not working


markp5 wrote:

Thanks - how do I check if our computers are going through Virgin DNS. Basically the blocked websites are available for all our computers and phones. I think its just not working?


You may well be right; given the issue is occurring across multiple devices.

To check which DNS is in use open a command / terminal window and type the following:
nslookup example.org

The resulting output will be similar to:
Server:        192.168.0.1
Address:    192.168.0.1#53

Non-authoritative answer:
Name:    example.org
Address: 93.184.216.34

What does the Server: line state?

0 Kudos
Reply
  • 4
  • 0
  • 0
markp5
Joining in
324 Views
Message 5 of 6
Flag for a moderator

Re: Blocking websites not working

Hi 

The sever line is: 

10.0.1.1

Thanks for your help

 

0 Kudos
Reply
  • 4
  • 0
  • 0
markp5
Joining in
321 Views
Message 6 of 6
Flag for a moderator

Re: Blocking websites not working

Actually looks like it might be working now!

 

0 Kudos
Reply