Menu
Reply
  • 2
  • 0
  • 1
fendercallo
Joining in
152 Views
Message 1 of 4
Flag for a moderator

slow broadband

I am at my wits end with slow broadband, was with BT for 20 years plus never a problem. I am supposed to have 100mb broadband, after starting a chat online and got absolutely nowhere in 1 hour of typing. as per instruction from chat to try a speed test he recommended speedtest.net that what Virgin Media use apparently, tried twice, results Download 1.45mb and Upload 1.09mb 2nd test Download 1.48mb Upload 0.82mb. He told me to try in Safe Mode and see what the results were. I knew he was clutching at straws as when in safe mode it does not load up the drivers. My dial up modem was faster.I have had enough....CAN ANYONE ASSIST....ESPECIALLY FROM VIRGIN MEDIA  .  

0 Kudos
Reply
  • 5.72K
  • 627
  • 893
jbrennand
Hero
112 Views
Message 2 of 4
Flag for a moderator

Re: slow broadband

You dont say... are you doing the tests over wifi or wireless ?  They are right in that you should run the true test in safe mode as there are lots of threads on here where software running on the users device has been the cause of the poor speeds.  I dont know why your drivers arent loading but no one else seems to have a problem doing the test below.  What hardware/software combination are you using?

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting,  you need to do this first.   Make sure your device has a gigabit network card with up to date drivers.  Use a new Cat6a ethernet cable to connect it to the Hub - which you have put into modem mode (to ensure only your device is connected).  Then boot up your device into "safe mode" (to disable any software on it that could be limiting speeds) and run the test at speedtest.net on 2 different browsers one of which is a fresh download (e.g. Opera?).


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2
  • 0
  • 1
fendercallo
Joining in
77 Views
Message 3 of 4
Flag for a moderator

Re: slow broadband

In Safe Mode was connecting at Download 45mb, great, rebooted PC, tried speed test down to 26MB, tried 1hr later down to 1.45MB. All well and good me trying this unfortunately it does not explain why the IMac pc, iPads, iPhones, Samsung Tablet & Samsung phone are all having issues connecting to the internet. Loading up sites, then the pages are taking an age to load up. In essence the package i have is 100MB abd lately at best the average is betwwen 1 & 2 Mb. Very dissapointed.   

  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
57 Views
Message 4 of 4
Flag for a moderator

Re: slow broadband

Hi fendercallo,

Sorry to hear about the slow speed issues.

I've run a number of checks on your service and both Hub and local circuit report back in good shape, with power levels, SNR/FEC, contention and return path all showing no obvious issues, so headline speeds should be achievable.

Could you please perform a pin hole reset of the Hub, and then run a wired check to speedtest.net and let us know how things are looking.

Kind rgds

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply