Menu
Reply
linny40
  • 252
  • 1
  • 5
Superfast
1,206 Views
Message 1 of 76
Flag for a moderator

paying for 1 Gb but not getting

Hi, i have been having trouble with my speeds for a long time. I upgraded to 1GB last March ( 2021)

after keep ringing and talking to different people across the globe & getting different answers I almost gave up.!!!

Today I eventually got through on the phone to someone to say my Upgrade was Still Pending??

My speeds have been around 200-300 on Ethernet, but for some reason much higher on my mobile.

I was told by 2 different Virgin staff that this was down to the upgrade still pending BUT I have been paying for 1 gb for a year.

They are now looking into it. But how can this be?

every time I have rang and complained I either get told I need the new WIFI pod? why as its Not my wifi but my Ethernet speed. Or I get told there is a problem in the area.

Why has it taken so long for someone to suddenly look into this and tell me its due to something "Pending" on the account?

Is there any chance I will get a refund for a service I started paying for last year, but Not received, due to it "pending" I was previously on 500m and with so many things now needing wifi that was just not good enough, so upgraded ( or so I thought ) to the 1GB....................... only to be told now I've not been getting it!!!

 

Can anyone help or advise?

 

0 Kudos
Reply
carl_pearce
  • 1.04K
  • 61
  • 235
Knows their stuff
1,177 Views
Message 2 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting


@linny40 wrote:

Hi, i have been having trouble with my speeds for a long time. I upgraded to 1GB last March ( 2021)

after keep ringing and talking to different people across the globe & getting different answers I almost gave up.!!!

Today I eventually got through on the phone to someone to say my Upgrade was Still Pending??

My speeds have been around 200-300 on Ethernet, but for some reason much higher on my mobile.

I was told by 2 different Virgin staff that this was down to the upgrade still pending BUT I have been paying for 1 gb for a year.

They are now looking into it. But how can this be?

every time I have rang and complained I either get told I need the new WIFI pod? why as its Not my wifi but my Ethernet speed. Or I get told there is a problem in the area.

Why has it taken so long for someone to suddenly look into this and tell me its due to something "Pending" on the account?

Is there any chance I will get a refund for a service I started paying for last year, but Not received, due to it "pending" I was previously on 500m and with so many things now needing wifi that was just not good enough, so upgraded ( or so I thought ) to the 1GB....................... only to be told now I've not been getting it!!!

 

Can anyone help or advise?

 


You need to check in your HUB stats to confirm what speed your HUB is configured for. Access the HUB and select 'Check router status' then review the 'Configuration' tab.

linny40
  • 252
  • 1
  • 5
Superfast
1,160 Views
Message 3 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting

Cheers will take a look

0 Kudos
Reply
linny40
  • 252
  • 1
  • 5
Superfast
1,154 Views
Message 4 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting

 

This is all I can find

D8C1F741-AFE2-42BC-9DF4-D148ECBB5905.png

0 Kudos
Reply
linny40
  • 252
  • 1
  • 5
Superfast
1,140 Views
Message 5 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting

For some reason it’s not uploading my image 

9643C480-379B-4BC6-83B1-046575E13892.jpeg

0 Kudos
Reply
carl_pearce
  • 1.04K
  • 61
  • 235
Knows their stuff
1,125 Views
Message 6 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting


@linny40 wrote:

For some reason it’s not uploading my image 

9643C480-379B-4BC6-83B1-046575E13892.jpeg


On the main page, before signing in:

linny40
  • 252
  • 1
  • 5
Superfast
1,105 Views
Message 7 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting

Got this photo but why are my images not showing up? Why does it come up with the warning triangle image being checked?

but will try & upload this one 

AA5579E0-2437-4C14-AB2C-9682A9C76AEE.jpeg

0 Kudos
Reply
carl_pearce
  • 1.04K
  • 61
  • 235
Knows their stuff
1,102 Views
Message 8 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting


@linny40 wrote:

Got this photo but why are my images not showing up? Why does it come up with the warning triangle image being checked?

but will try & upload this one 

AA5579E0-2437-4C14-AB2C-9682A9C76AEE.jpeg


It's because images have to be approved by moderators... unless you use your own image host like imgur.

It's the configuration tab we're interested in.

Another option is to copy paste as text.

 

0 Kudos
Reply
linny40
  • 252
  • 1
  • 5
Superfast
970 Views
Message 9 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting

Hope this helps
I am still awaiting the guy to get back to me as to if he knows why its still pending installation
 
 
Router status

General Configuration

Network access
true
Maximum Number of CPEs
1
Baseline Privacy
true
DOCSIS Mode
3.1
Config file
cmreg-vmdg640-bbt076+voc-b.cm


Primary Downstream Service Flow

SFID
4182
Max Traffic Rate
1230000450
Max Traffic Burst
42600
Min Traffic Rate
0


Primary Upstream Service Flow

SFID
4181
Max Traffic Rate
55000270
Max Traffic Burst
42600
Min Traffic Rate
0
Max Concatenated Burst
42600
Scheduling Type
bestEffort
0 Kudos
Reply
linny40
  • 252
  • 1
  • 5
Superfast
964 Views
Message 10 of 76
Flag for a moderator

Re: paying for 1 Gb but not getting

Ive just done the Check my status on the Webpage and got this response.
I upgraded to 1Gb back in March 2021, and the only change to service recently is the Ooph Virgin Sim has now changed to the O2 sim. But no change to internet. So I have been paying for 1GB for a year and now today my speed is highest its ever been
Download Mbps
416.79
Ping ms
11
Upload Mbps
28.38

pretty poor


Looks like you've made a change to your package

You might find your service has a few interruptions while we sort things for you, so hold tight and give it a little while.

Need more help with this?
0 Kudos
Reply