cancel
Showing results for 
Search instead for 
Did you mean: 

no more speed, less reliability

wagnertoph
On our wavelength

Hi,

since a recent upgrade to 250Mbps (from 125) I have noticed no increase in speed (using nperf to test). Also over the past few days there have been lots of dropouts (BQM below). Any thoughts?

Thank you,

wagnertoph

 

My Broadband Ping - SuperHub3 test

16 REPLIES 16

Client62
Hero

Has the Hub been restarted to enable it to pick up the new speed profile ?

Hi,
thanks for the speedy reply. Yes, I have rebooted it twice since, (once a reboot through the web interface, once a simple turn it off and on again). I've done another "turn everything off and on again" this morning, I noticed that one of my WiFi nodes wasn't connecting properly, maybe it caused some kind of problem upwards (backwards? depending on your POV 😀). I'll see how today looks after doing that.

Thank you,
mrloman

So the graph has calmed down, and it has gone back to usual levels of reliability. But it hasn't picked up in speed, I'm still getting around 100 Mbps (tried just now with an ethernet connection, using nperf to measure). Restarting everything hasn't made a difference, is there perhaps something that hasn't been switched over on Virgin's side?

Can you check with this site?

https://samknows.com/realspeed/

 

I run the Virgin router in modem mode, samknows.com is not compatible with that setup.

Thanks,
wagnertoph

connect PC to hub in modem mode power off hub for 2mins then power on unplug replug Ethernet to get internet and do a speed test.

do you have own router? what model is it? 

---------------------------------------------------------------

Hi,
tried that again just now, speed is barely scraping 90Mbps. I'm pretty convinced that Virgin just aren't delivering what I should be getting.
I use the Virgin Hub 3 in modem mode with an ASUS ZenWiFi AC mesh distributing the signal around the place. Measurements taken with a wired Ethernet connection though to eliminate that it's just poor WiFi signal.

Are there any Virgin staff lurking on the forum who could check my connection?
Thank you for all the advice,
wagnertoph

Are you sure the ethernet speed is negotiating to 1Gbps, rather than 10/100 (100Mbps)?

Could be a bad/old cable!

That's a good thought. Cable from Hub to Router is CAT 5e, so that should be fine, I think? The cable from router to Macbook is CAT5e too, but it needs a thunderbolt dongle to connect. Don't know what the limitations on that bit is.

However I would expect WiFi speeds to exceed 100Mbps when I try it with the laptop next to the router (provided CAT5e is ok), and that's also slow.

I might temporarily switch out of modem mode next to see if that gives any more clues, I could then at least try the tool you posted about earlier. 
Thank you,
wagnertoph