cancel
Showing results for 
Search instead for 
Did you mean: 

lots of t3 timeouts and rs errors

johnnyboy98
Joining in

virgin done some upgrades in my area last month and ever since then ive had a lot of rs errors and t3 timeouts. could someone advise me if this is normal or do i need to get an engineer out to have a look at this.

all support would be appreciated 

thanks john 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12670000000.240256 qam17
2275000000040256 qam18
32830000000.440256 qam19
42910000000.440256 qam20
52990000000.440256 qam21
63070000000.240256 qam22
73150000000.240256 qam23
8323000000040256 qam24
9331000000040256 qam25
10339000000040256 qam26
11347000000-0.240256 qam27
12355000000-0.540256 qam28
13363000000-140256 qam29
14371000000-140256 qam30
15379000000-0.740256 qam31
16387000000-140256 qam32
17395000000-1.240256 qam33
18403000000-0.940256 qam34
19411000000-1.440256 qam35
20419000000-1.740256 qam36
21427000000-1.740256 qam37
22435000000-1.740256 qam38
23443000000-1.740256 qam39
24451000000-1.740256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3660
2Locked40.31770
3Locked40.91460
4Locked40.9660
5Locked40.33370
6Locked40.31460
7Locked40.31800
8Locked40.31380
9Locked40.31090
10Locked40.31580
11Locked40.31980
12Locked40.32410
13Locked40.33330
14Locked40.32690
15Locked40.32560
16Locked40.31720
17Locked40.34120
18Locked40.93000
19Locked40.32470
20Locked40.34910
21Locked40.35160
22Locked40.93290
23Locked40.32720
24Locked40.92560

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14309998143.5512064 qam7
22360036642.8512016 qam10
34960000043.8512064 qam6
43660000043.5512064 qam8
53010000043512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0020
3ATDMA0010
4ATDMA0040
5ATDMA0030
23 REPLIES 23

johnnyboy98
Joining in

jbrennand
Very Insightful Person
Very Insightful Person
Your BQM link doesnt work for me.

PreRS errors are no issue - postRS ones and T3's are - the disruption may have caused them - so start from a blank sheet

Do this....

Switch the Hub off and unplug it from the mains supply for five minutes. Whilst it's off, do a quick check that all of your coax and ethernet cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box (no “staples, etc.,) piercing the cables. Then switch the Hub back on and leave ~5 minutes

When all done, check back in the settings and ensure that the RS error counts and T3 errors have all reset to 0. Then check every hour or so to see if they start reappearing - they shouldn't. If they do (particularly the postRS and T3 ones) you have a problem (noise) that only a Tech visit will sort.

And... have all the Up qam's returned to 64 - they should

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi John 

Thanks once again for getting back to me, I'll go and do that on my hub 3 and can I just ask how do I attach the bqm monitor so it shows when I post so you can see it. I've got it set up on thinkbroadband so just need to know how to set it up on here. 

Thanks again 

John x2 ahha

jbrennand
Very Insightful Person
Very Insightful Person
See the TB site - and the link to "Share live graph" under monitor.

Yours just looks "truncated" and it has.... url=... as the first part of the link - that shouldnt be there

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi John I get a choice of links but don't know what one to choose. Could you help?

 

I'll attach a screenshot 

Thanks john 

Screenshot_20221110_162736_Chrome.jpg

jbrennand
Very Insightful Person
Very Insightful Person

Its your choice.  I think the "small graph HTML link"  puts a picture of the BQM in the post and when you click it it  goes to the live one.  Try it if you dont like it - pick another one

When you post or reply (not quick reply) then the top toolbar contains HTML in a box - that is the one to use for the source code to go into.  You may have to click the three dots icon to expand the message toolbar to reveal it


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

John should I contact virgin to get them to turn my qam to 64 as mentioned earlier by yourself in the post.

Thanks john

jbrennand
Very Insightful Person
Very Insightful Person
Yes. QAM dropping requires a Tech visit to investigate.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi john

Thanks for all your help at this point. Is there someone i can contact through the forum to get this looked at as phoning up in the past to virgin has been a bit tedious at times and what would i tell them if i need to phone up. 

Thanks john