Menu
Reply
  • 11
  • 0
  • 0
Jethwa
Joining in
173 Views
Message 1 of 5
Flag for a moderator

i Less than 1 Mbps

I am paying top dollar for the service from Virgin Media and am often frustrated with the speeds Virgin advertise on the telly and the speeds I actually receive.

I tend to be rebooting the router on a regular basis, tonight I checked to see if there were network faults and although all seems well, the speed which I am obtaining is much less that 1 Mbps.

When I logged on to Virgin Media, I had a great message stating I had been upgraded to 200Mbps...wow.

http://www.speedtest.net/my-result/6187869916

There other site (Uswitch) I tried to check the speed on could even not handle such low speeds and the test failed with the message something went wrong.

 Shocking, I cannot even contact anyone to assist!

0 Kudos
Reply
  • 9.68K
  • 426
  • 671
Forum Team
Forum Team
131 Views
Message 2 of 5
Flag for a moderator

Re: Less than 1 Mbps

Hi Jethwa,

Welcome to the Community!

Really sorry to hear you're having trouble with your connection.

I've run diagnostics on your equipment and everything is looking great on this end. Your levels are all as they should be and there are no issues with the network in your area.

Are you connecting wired or wirelessly?

Speak soon Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11
  • 0
  • 0
Jethwa
Joining in
116 Views
Message 3 of 5
Flag for a moderator

Re: Less than 1 Mbps

Hi John,

Thanks for your message.

I have tried with both wired and wireless connections. Although now I am away on business till Easter and I know the kids were complaining about the lag on their games console. I will check with the family to see if there has been any improvement when I return.

Thanks.

0 Kudos
Reply
  • 11
  • 0
  • 0
Jethwa
Joining in
103 Views
Message 4 of 5
Flag for a moderator

JohRe: Less than 1 Mbps

Hi Josh,

 

Still having the same problems. I called over the weekend and after switching channels a number of times, not sure what else they did we managed to pull in the region of 70Mbps. However, things have moved back to less that 2Mbps...I may as well go back to SKY at these speeds.

 

Changing the channels has not made much of a difference. I must say however, the upload speeds are always relatively good up to 10Mbps, how is that possible if download speed is so low, surely the Wifi speed should be the same in both directions. Smiley Frustrated

0 Kudos
Reply
  • 10.82K
  • 310
  • 633
Forum Team
Forum Team
80 Views
Message 5 of 5
Flag for a moderator

Re: JohRe: Less than 1 Mbps

Hi there Jethwa,

 

Thanks for getting back to us.

 

With the wireless speeds, if there is any interference within the property this can have an impact on the broadband speeds, thus not giving an accurate result. This is the reason why we ask for a wired speed test to be completed. 

I can see that you have tried a wired connection and it was the same. Can you now try a speed test whilst the Super Hub is in modem mode please? This will eliminate other devices connected.

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply