Menu
Reply
Highlighted
  • 17
  • 0
  • 1
nholman
Tuning in
197 Views
Message 1 of 4
Flag for a moderator

am i being throttled

I feel like im being throttled by virgin which they shouldn't be doing.

Speeds between day and evening are almost halved. my downloads are noticeably different in the evening.Speedtests are the same - good in the day poor in the evening.

I am on Vivid 200. If im paying for 200 id expect at least 170mbps consistently, NIGHT OR DAY.

Im in the b90 area - is anyone else seeing this issue?I believe this to be a recent problem in the past few weeks.

Can anyone from virgin reply and look for issues.

My Broadband Ping - SH3 Modem Mode
0 Kudos
Reply
  • 12.36K
  • 376
  • 739
Forum Team
Forum Team
126 Views
Message 2 of 4
Flag for a moderator

Re: am i being throttled

Hey nholman, 

Thanks for posting Smiley Very Happy

Sorry for the connection problems. I've taken a good look at your network and the local area and everything is performing well at the moment. It might be worth setting up a BQM so we can take a closer look. 

Speak soon, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 17
  • 0
  • 1
nholman
Tuning in
105 Views
Message 3 of 4
Flag for a moderator

Re: am i being throttled

Hi

My BQM is on my signature. as you can see the latency is quite possibly the worst ive ever seen. whats going on with this?>

My Broadband Ping - SH3 Modem Mode
0 Kudos
Reply
  • 10.77K
  • 400
  • 1.28K
Forum Team
Forum Team
71 Views
Message 4 of 4
Flag for a moderator

Re: am i being throttled

Hello nholman

The BQM latency may be due to this reason however I think it may be a bit of a red herring as you are reporting slow speed problems.

Your line and hub are looking good, area traffic is low, you are not being throttled, nothing jumps off the page that may cause you lower speeds. If not so already it is best to use www.speedtest.net leaving the default server as this will normally remain on our network so tends to me more accurate that some other speed test sites. It looks like you may be using your own router, it is important to make sure you are measuring speed over a 1Gbps Ethernet connection. If it persists it may be worth trying devices direct into the hub Ethernet (sans router) (hub may need a reboot after connecting by the way to allow an IP address) to see how that goes.

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply