Menu
Reply
  • 2
  • 0
  • 0
fever666
Joining in
273 Views
Message 1 of 7
Flag for a moderator

You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .

This speaks for itself . I am done with you guys . 350 MB/S connection and I have done the speed test through the wired connection . Don`t even try to excuse yourself as a stable connection never has ups and downs , you are worse than talk talk . At least those idiots don`t even have a connection at all . Good bye Virgin , I am sick of you guys . Untitled134.jpg

0 Kudos
Reply
  • 2
  • 0
  • 0
fever666
Joining in
251 Views
Message 2 of 7
Flag for a moderator

Re: You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .

Before you guys start rambling about tests ... I have done everything and guess what , it`s a problem from your end you incompetent bunch . I have an CAT6 cable connected . 53232.jpg

0 Kudos
Reply
  • 3.51K
  • 46
  • 771
Ignition
Wise owl
203 Views
Message 3 of 7
Flag for a moderator

Re: You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .

Good luck with your new service. 

Cya. 

  • 10.32K
  • 278
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
139 Views
Message 4 of 7
Flag for a moderator

Re: You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .

Hi fever666,

Thanks for getting in touch. I am sorry to see you have had trouble with your connection.

 

I have taken a look and things seem to be ok from this side. It may help to try the following so we can rule some things out:

Pop the hub into Modem Mode with the computer in Safe Mode with Networking at different times of the day.

Try on separate devices.

Check Ethernet cable. Make sure it is new / up to date. (Cat 5e or above).

Make sure device is capable of agreed speed.

Check wireless card slide.

Take care.

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 0
deepagan
Tuning in
119 Views
Message 5 of 7
Flag for a moderator

Re: You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .

Sounds exactly the same as us in Lancing (west sussex). Asking someone to put their PC in safe mode sounds like you are blaming the user for having a PC fault, i was told all the same things every time i phoned. Looks like some serious problems with your network. Whats going on VM used to be so good.

0 Kudos
Reply
  • 5.78K
  • 635
  • 901
jbrennand
Hero
115 Views
Message 6 of 7
Flag for a moderator

Re: You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .

A few recent examples where the speed problem was down to the user set up (and this doesnt include the dodgy (antivirus" ones)

Dell speed problem

https://community.virginmedia.com/t5/Speed/Download-speeds/td-p/3894056

Chrome speed problem

https://community.virginmedia.com/t5/Speed/Etherent-speed-slow/m-p/3912102#M202773

Turbo LAN App problem

https://community.virginmedia.com/t5/Speed/Slow-speed/td-p/3896582

Windows re-install

https://community.virginmedia.com/t5/Networking-and-WiFi/Achieve-Full-Speed-In-Safe-Mode-Only/td-p/3...

Old Network Card driver

https://community.virginmedia.com/t5/Speed/Vivid-350-just-installed-but-relatively-low-speed-connect...


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 393
  • 38
  • 110
DreamOfCheese
Superfast
115 Views
Message 7 of 7
Flag for a moderator

Re: You guys are worse than SKY with the loss package that I get , between 4 pm and 1 am .


@deepagan wrote:

Sounds exactly the same as us in Lancing (west sussex). Asking someone to put their PC in safe mode sounds like you are blaming the user for having a PC fault, i was told all the same things every time i phoned. Looks like some serious problems with your network. Whats going on VM used to be so good.


It's fairly standard troubleshooting, using safe mode and a wired connection rules out the variables of background applications and non-essential drivers plus wifi, if the speed and performance is as expected under those controlled conditions then the fault lies somewhere other than the connection.

0 Kudos
Reply