Menu
Reply
  • 591
  • 10
  • 38
Forum Team (Retired) Ben_N
Forum Team (Retired)
272 Views
Message 41 of 45
Flag for a moderator

Re: Yet another poor speed problem

No worries. 

 

Just keep us posted with how things are look and we'll try our best to help as much as we can. 

 

Thanks

Ben_N

0 Kudos
Reply
Highlighted
  • 24
  • 0
  • 6
arthurhanlon
On our wavelength
254 Views
Message 42 of 45
Flag for a moderator

Re: Yet another poor speed problem

Thought it was too good to be true. Post errors creeping back in and network log shows a T3 timeout this morning. Still quite a lag starting videos on youtube and other streaming services and the timeouts are causing my corporate VPN connection to drop. Also noticed that latency is ridiculously high compared to other players on Xbox live.

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 299000000 2 40 256 qam 21
2 187000000 2.2 40 256 qam 7
3 195000000 2 40 256 qam 8
4 203000000 2 40 256 qam 9
5 211000000 1.9 40 256 qam 10
6 219000000 2 40 256 qam 11
7 227000000 2 40 256 qam 12
8 235000000 2 40 256 qam 13
9 243000000 1.7 40 256 qam 14
10 251000000 1.7 40 256 qam 15
11 259000000 1.5 40 256 qam 16
12 267000000 1.5 40 256 qam 17
13 275000000 1.5 40 256 qam 18
14 283000000 1.7 40 256 qam 19
15 291000000 2 40 256 qam 20
16 307000000 1.7 40 256 qam 22
17 315000000 1.5 40 256 qam 23
18 323000000 1.5 40 256 qam 24
19 379000000 0.7 40 256 qam 25
20 387000000 0.5 40 256 qam 26
21 395000000 0.5 40 256 qam 27
22 403000000 0.2 40 256 qam 28
23 411000000 0.2 40 256 qam 29
24 419000000 -0.2 40 256 qam 30


Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 40.9 59 0
2 Locked 40.9 539 0
3 Locked 40.3 972 0
4 Locked 40.9 1474 12
5 Locked 40.9 1789 0
6 Locked 40.3 1638 0
7 Locked 40.3 614 0
8 Locked 40.3 558 4
9 Locked 40.3 1365 11
10 Locked 40.9 1583 0
11 Locked 40.3 1356 0
12 Locked 40.9 872 0
13 Locked 40.9 257 0
14 Locked 40.3 18 0
15 Locked 40.9 22 0
16 Locked 40.3 16 0
17 Locked 40.9 309 0
18 Locked 40.9 68 0
19 Locked 40.3 11 0
20 Locked 40.9 6 0
21 Locked 40.3 26 0
22 Locked 40.9 69 0
23 Locked 40.3 22 0
24 Locked 40.3 27 0

04/03/2019 04:09:45	Error	DHCP RENEW sent - No response for IPv4;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
04/03/2019 08:58:40	critical	No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;

Quick speedtest from ThinkBB show the following which isn't great

DateDown HTTPx6Down HTTPx1UpstreamISP Latency
Mon 04/03/2019 10:0831.12 Mbps28.01 Mbps6.53 MbpsVirgin Media45
Mon 04/03/2019 10:0730.70 Mbps12.77 Mbps3.36 MbpsVirgin Media106

 

Cheers

 

0 Kudos
Reply
  • 2.17K
  • 121
  • 264
Forum Team
Forum Team
223 Views
Message 43 of 45
Flag for a moderator

Re: Yet another poor speed problem

Hello arthurhanlon

It might be best if we arranged for one of our senior engineers to attend 

Let me know if you would like me to arrange this for you 

Gareth_L

0 Kudos
Reply
  • 24
  • 0
  • 6
arthurhanlon
On our wavelength
191 Views
Message 44 of 45
Flag for a moderator

Re: Yet another poor speed problem

Hi Gareth,

If you look further up the thread, it's already been suggested and arranged by John in a PM for a senior engineer to come out. By suggesting this again that seems to confirm that you believe there is actually an issue therefore I really want to understand what can be done next about it. I can't see how sending an yet another senior engineer will fix anything as they don't seem to be able to to anything other that test the line and escalate.

Further to this, yet again I find myself in a position where I cannot hit the routers interface in modem mode and am going to have to power cycle it in order gain access. The fact that after a period of time the router becomes unresponsive yet seems to still be working is a touch odd and frustrating as I can't then check logs to feed it back to this thread and, as mentioned previously, power cycling the equipment resets the error counters.

Thanks

0 Kudos
Reply
  • 2.51K
  • 97
  • 174
Forum Team
Forum Team
178 Views
Message 45 of 45
Flag for a moderator

Re: Yet another poor speed problem

Hi arthurhanlon,

 

If you could reply to my PM that would be great 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply