Menu
Reply
  • 48
  • 1
  • 2
davef1uk
On our wavelength
996 Views
Message 1 of 36
Flag for a moderator

WiFi problems again

Getting no wifi connection. Happened two weeks ago.  Again it's not working again . Done all the standard routine tests . 

Ethernet seems okay,  but WiFi isn't . 

 

No internet, try unplug and wait 10 seconds for the miracle to happen!
0 Kudos
Reply
  • 8.61K
  • 884
  • 1.34K
jbrennand
Alessandro Volta
994 Views
Message 2 of 36
Flag for a moderator

Re: WiFi problems again

what hub is it?


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 48
  • 1
  • 2
davef1uk
On our wavelength
990 Views
Message 3 of 36
Flag for a moderator

Re: WiFi problems again

Hub 3

No internet, try unplug and wait 10 seconds for the miracle to happen!
0 Kudos
Reply
  • 8.61K
  • 884
  • 1.34K
jbrennand
Alessandro Volta
965 Views
Message 4 of 36
Flag for a moderator

Re: WiFi problems again

Have you tried the pinhole reset to factory settings without turning off ?  Push the pin in firmly till it "stops" and hold for a timed (not guessed) 45 seconds and – and don’t turn it off.  This has solved problem for lots of people on here this last week or two.  Try that first.  Then after that - do this.  Go into the Hub3 settings and in smart wifi disable the "channel optimisation".  Then, in advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's (just change 'em to xxxxx2 & xxxxx5) with (the same) password you like,  save settings and restart Hub.  Over wifi you should be able to select the network that you want each device to connect to individually.  See if that helps. If not post back with your Hub's power levels - as per a lot of posts on here.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 48
  • 1
  • 2
davef1uk
On our wavelength
948 Views
Message 5 of 36
Flag for a moderator

Re: WiFi problems again

Many thanks . Will try that .

No internet, try unplug and wait 10 seconds for the miracle to happen!
0 Kudos
Reply
  • 48
  • 1
  • 2
davef1uk
On our wavelength
907 Views
Message 6 of 36
Flag for a moderator

Re: WiFi problems again

Ok, I have done the reset but this did nothing.  Ran a diagnostic test, shows broadband issue and WiFi issue, but does not say what issue of course.

i have uploaded my downstream and upstream data.  Also, my neighbour who is also on virgin, told me he has similar broadband issues. 

A04B13E8-AFD1-401C-8BC5-D0CD455E29EE.jpeg086BAE31-7B52-45D8-97B4-38C49AC93D2F.jpegE2E7DC5D-C2F4-40D4-BE7B-A465D4228A68.jpegA53B545E-C7DF-486D-9085-58A5CE2A213F.jpeg

No internet, try unplug and wait 10 seconds for the miracle to happen!
0 Kudos
Reply
  • 9.07K
  • 248
  • 545
Forum Team (Retired) Nat_J
Forum Team (Retired)
878 Views
Message 7 of 36
Flag for a moderator
Helpful Answer

Re: WiFi problems again

Hi there davef1uk,

 

I've responded to your separate thread regarding this.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 48
  • 1
  • 2
davef1uk
On our wavelength
826 Views
Message 8 of 36
Flag for a moderator

Re: WiFi problems again

Hi Nat

 

I'm having serious issues with my WiFi . Phone connection times out, get messages from my tablet to say check your network and while streaming a movie last night it just bufferred for an hour to a point a switch the TV off. 

 

It's really getting frustrating . All this year I have had anything but a great service.  Virgin puts the prices up but not getting what is written on the tin so to speak 

I have done all what has been suggested previously . It's made no difference. 

Just about getting fed up of this now. 

 

No internet, try unplug and wait 10 seconds for the miracle to happen!
0 Kudos
Reply
  • 12.75K
  • 399
  • 730
Forum Team (Retired) Heather_J
Forum Team (Retired)
790 Views
Message 9 of 36
Flag for a moderator

Re: WiFi problems again

Hey davef1uk,

Thanks for staying in touch 🙂

Are you still having this problem as when I've checked this evening I can see multiple wireless devices connected and online. 

Hope to hear back from you soon, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 48
  • 1
  • 2
davef1uk
On our wavelength
781 Views
Message 10 of 36
Flag for a moderator

Re: WiFi problems again

Hi Heather

 

Yes, the problem is terrible .  I have disconnected the devices but still no difference, but why should I have to disconnect devices???   The whole point in wifi . 

We have two phones, iPad and our new acquired Sonas, that's all . I was told to upgrading my hub to hub 3 or whatever I have now would allow more connections on wifi . So am I assuming this was incorrect advice because I paid £20 for that upgrade.  

I'm getting really upset with how virgin treat it's customers, long standing ones too .

When you call they say your line is fine but yet WiFi isn't . In summer my hub was faulty and it took 4 tech engineers to check my cables, etc blaming heat of hot summer, but 2 months with terrible internet being told everything is fine, in the end it was my hub . 

So I'm just finding virgin service for what I'm paying for just a phone line and broadband, just unacceptable . 

Sorry to sound off, hope you don't take this personal.  The community is always helpful than calling virgin 151.  

No internet, try unplug and wait 10 seconds for the miracle to happen!
0 Kudos
Reply