Menu
Reply
  • 3
  • 0
  • 3
r2d2rigo
Tuning in
1,543 Views
Message 1 of 170
Flag for a moderator

Weird speed issue - area 31, Reading

I have 70 Mb fibre and for the past 2-3 days I'm experiencing something weird - websites and downloads work at a max of 1 Mb but speed tests keep saying that I have 70-75 Mb.

Haven't had any issues in the past 3 years, so this is something new.

  • 18
  • 0
  • 1
Tomrich84
Tuning in
1,524 Views
Message 2 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

I have the Exact same thing in basingstoke.. The last 2-3 days its dropped to 1mbps at peak times.. when i check in the morning/mid-day its fine.. Also it shows 200mbps even tho i am only getting 1mbps.. i think they are having big problems

0 Kudos
Reply
  • 14
  • 1
  • 3
colonelpanic
On our wavelength
1,504 Views
Message 3 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

I've got the same issue, and I'm also in Reading, Area 31.

Http/https downloads are sometimes very slow (And some web pages are sluggish).

Steam and Newsgroups are fine though (30 to 40 Megabytes/sec download). And some speed tests fly too. dslreports.com and speedtest.net reckoned 370+ mb/s down, 20 mb/s up.  

Http downloads like, eg. this , as pointed out in another thread (http://community.virginmedia.com/t5/Speed/Poor-Performace-Area-31/td-p/3594471) , give about 200KB/s tops.  It's a single-threaded download I presume, but it's normally much better than this.

Go to http://fast.com and I got  900kb/s or 1.5mb/s just now.

However... using a VPN, even the one in the Opera browser gives better results. 

Fast.com between  120-170 mb/s in Opera with its built-in VPN, and that 100MB  from speedtest took a few seconds rather than 15 minutes.

So perhaps there's some odd peering or routing issues going on for some traffic given that things are better via a VPN?

[MOD EDIT: Inappropriate Hyperlink removed, please review the Forum Guidelines]

 

  • 8
  • 0
  • 1
lucas-lucas
Tuning in
1,495 Views
Message 4 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

Also experiencing this in area 31. Makes doing anything in the evenings almost impossible (unless I want to download my steam library...)
0 Kudos
Reply
  • 38
  • 1
  • 11
Schouk
Dialled in
1,472 Views
Message 5 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

Also in Reading Area 31

Im having the same sort of problem.

Always been able to connect to Game Servers in the US and Canada at any time of the day or night. In the last couple of days i cant connect at all in the late afternoon or evening yet early mornings are 100% fine.Others friends on Virgin Media in other area can connect fine.

Its like connections have suddenly started to be throttled in the evenings.

0 Kudos
Reply
  • 8
  • 0
  • 1
lucas-lucas
Tuning in
1,410 Views
Message 6 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

Happened again tonight. If I choose the default speedtest server I download at almost max speed. Any others and it's more like the observed speed elsewhere:

Hosted by Iomart (Maidenhead): 28.765 ms [Default Speedtest server]

Testing download speed................................................................................

Download: 85.49 Mbit/s

Hosted by Vodafone UK (Newbury): 44.8 ms

Testing download speed................................................................................

Download: 18.84 Mbit/s

Hosted by O2 UK (Slough): 213.628 ms

Testing download speed................................................................................

Download: 20.19 Mbit/s

  • 23
  • 0
  • 1
rpm2902
On our wavelength
1,372 Views
Message 7 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

I’m in area 31 (Bracknell) and have also been having the same issues with Speedtest showing 200+ speeds, but having issues streaming things. Particularly Netflix and YouTube
0 Kudos
Reply
  • 1
  • 0
  • 0
ian-g
Joining in
1,334 Views
Message 8 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

Yep, I have the same thing in Area 31 (Woodley). Over the last few days Netflix and Amazon Video have been completely unusable on my phone, TV and a laptop in the evening. I briefly tried it this morning at 6.30am and Netflix was better on all devices (i.e. it eventually crept up to 1080p); right now it's so slow that my TV app cannot even start a Netflix video. In a browser on my laptop the same video eventually started playing but it looks appalling and uses about 1Mbps according to Windows Performance Monitor.

The iOS speedtest app reports 100Mbps at Maidenhead Iomart and a maximum of 2Mbps if I try other servers (which is much more like the streaming video performance I'm seeing). What is going on?

I dread calling the VM support line so I'll give it another 24 hours to sort itself out.

0 Kudos
Reply
  • 37
  • 0
  • 8
boxer
On our wavelength
1,329 Views
Message 9 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

Pleased I found this post, I thought I was going mad! Area 31 as well and experiencing the same problems mentioned. I’ll stop rebooting my equipment as it’s obviously a Virginmedia issue. Hopefully thus will get picked up.
  • 1
  • 0
  • 1
Safetytrousers
Joining in
1,276 Views
Message 10 of 170
Flag for a moderator

Re: Weird speed issue - area 31, Reading

I am in Reading (near Cemetery Junction) and my connection started having issue about 3 weeks ago. At first it was one or two drop outs of wifi a day requiring a restart (but my wired connection continued as normal).

Within the last 2 days my wired connection has also been dropping and when on often receives at between 1 to 6 Mbps (when it was previously always between 210 to 220). It does seem to be normal in the morning and it is when I get back from work at about 18:30 that the service has slowed to a crawl. The upload speed remains normal.

Nothing has changed about my 3 internet devices or the router position. Before my present issues the service from the router had always been at full speed and reliable for the years I've had it.

Superhub 2 (I am not the account holder but I do have access to the router settings).

Please Virgin - give us an answer.