Menu
Reply
  • 3
  • 0
  • 0
djjkenyon
Joining in
461 Views
Message 1 of 5
Flag for a moderator

Vivid 350 speed issues New Install Slow

Hi

I have had Vivd 350 installed today and when I have run a few tests I am getting nowhere near 300 download. When I connect via Ethernet I get the following sppeds:

Ping 11ms

Download 9.48 mbps

Upload 21.24 mbps

 

Here is the info from the router status:

Downstream

1.PNG2.PNG3.PNG5.PNG6.PNG7.PNG8.PNG9.PNG

 4.PNG

Thanks in advance for your help

 

0 Kudos
Reply
  • 12.45K
  • 379
  • 741
Forum Team
Forum Team
392 Views
Message 2 of 5
Flag for a moderator

Re: Vivid 350 speed issues New Install Slow

Hello djjkenyon,

Thanks for posting and a warm welcome to the Community Smiley Very Happy

Sorry for the connection problems! If you give our Customer Services team a call on 150 free from a VM landline or 0345 454 1111 they'll be able to help.

Thanks again for posting,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 43
  • 0
  • 2
The-Wizard
Tuning in
388 Views
Message 3 of 5
Flag for a moderator

Re: Vivid 350 speed issues New Install Slow

Hi djjkenyon, When I first installed my Vivid 350 it took the HUB a lot longer to update and accept the necessary info compared to what I was told. I left it online overnight then rebooted it and then turned on the devices that needed to be connected (both wired LAN connections and WiFi) and all was fine until http://community.virginmedia.com/t5/Speed/Very-Slow-Vivid-300-350/td-p/3579715 ...... Another issue it can be flakey with is whether or not you have your own separate router connected so you can set the SH3 to Modem mode or Router mode to see if it makes any difference to the DL speeds it certainly did for me especially for WiFi when connecting to the Netgear Nighthawk WiFi reaching over 250MB+ DL on Samsung Note 4 mobile phone, for some odd reason going through the SH3 WiFi takes it down to around 50MB DL

Regards

Highlighted
  • 3
  • 0
  • 0
djjkenyon
Joining in
374 Views
Message 4 of 5
Flag for a moderator

Re: Vivid 350 speed issues New Install Slow

I didnt think that I would have to be purchasing my own router to get the speeds I have sined up for,  joke really

0 Kudos
Reply
  • 43
  • 0
  • 2
The-Wizard
Tuning in
342 Views
Message 5 of 5
Flag for a moderator

Re: Vivid 350 speed issues New Install Slow

Hi, You should not have to buy anything unless you want more than 4 wired devices. My problems have been sorted and although they said there was nothing wrong with the broadband in my area only the TV which I do not have (or telephone service) as soon as they fixed the TV issues my broadband problems cleared totally
0 Kudos
Reply