Menu
Reply
  • 38
  • 1
  • 0
ecart
On our wavelength
345 Views
Message 1 of 11
Flag for a moderator

Vivid 350 - max speed 200

No problems on Vivid 350 until about 2 months ago. I now have slow Broadband on Ethernet (200 Mbs). I have rebooted and reset the hub which I am using in Router mode. I have also performed a factory reset with no improvement. I have tried a CAT6 cable which I borrowed as well, again with no improvement. I am now at a loss as to what needs doing next.

Here are my router details.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1298750000-0.737256 qam21
21387500001.740256 qam1
31467500001.238256 qam2
4154750000138256 qam3
51627500000.738256 qam4
61707500000.538256 qam5
7178750000038256 qam6
8186750000038256 qam7
9194750000038256 qam8
10202750000038256 qam9
11210750000-0.238256 qam10
12218750000-0.537256 qam11
13226750000-0.737256 qam12
14234750000-0.737256 qam13
15242750000-0.937256 qam14
16250750000-138256 qam15
17258750000-137256 qam16
18266750000-0.938256 qam17
19274750000-1.238256 qam18
20282750000-1.238256 qam19
21290750000-138256 qam20
22306750000-1.238256 qam22
23314750000-1.437256 qam23
24322750000-1.437256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.61040
2Locked40.361840
3Locked38.91743131
4Locked38.91393127
5Locked38.615929
6Locked38.916380
7Locked38.916192
8Locked38.9137613
9Locked38.611155
10Locked38.68630
11Locked38.611190
12Locked37.612910
13Locked37.310920
14Locked37.67640
15Locked37.67590
16Locked38.66930
17Locked37.62200
18Locked38.6410
19Locked38.6410
20Locked38.6510
21Locked38.6820
22Locked38.6780
23Locked37.6540
24Locked37.315

0

 

 

0 Kudos
Reply
  • 38
  • 1
  • 0
ecart
On our wavelength
339 Views
Message 2 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Have not been able to post upstream logs Network Log
Time
Priority
Description
17/04/2019 11:13:41
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:13:41
Warning!
RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:13:41
critical
SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:13:49
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:14:46
critical
Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:14:46
critical
Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:15:1
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2019 04:39:38
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 00:57:14
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 04:15:31
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 12:07:32
Error
DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/04/2019 22:16:31
critical
No Ranging Response received - T3 time-out;CM-MAC=c**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2019 12:25:41
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2019 08:08:53
Error
DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2019 17:57:53
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2019 11:42:55
notice
Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:38
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/05/2019 21:26:34
Error
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/05/2019 02:15:53
Error
DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 21:37:53
critical
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 38
  • 1
  • 0
ecart
On our wavelength
337 Views
Message 3 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Managed to get them.

 

 
 
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1462000004.925512064 qam1
2325999664.85512064 qam3
3537000005.05512064 qam4
4394000004.95512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxl35016u-b.cm


Primary Downstream Service Flow
SFID60050
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow
SFID60049
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
Network LogTime Priority Description
17/04/2019 11:13:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:13:41Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:13:41criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:13:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:14:46criticalRanging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:14:46criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2019 11:15:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/04/2019 04:39:38ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 00:57:14criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 04:15:31ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/04/2019 12:07:32ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/04/2019 22:16:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/04/2019 12:25:41ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2019 08:08:53ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
23/04/2019 17:57:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/04/2019 11:42:55noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/05/2019 21:26:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/05/2019 02:15:53ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/05/2019 21:37:53criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
 
0 Kudos
Reply
  • 845
  • 47
  • 168
Forum Team
Forum Team
272 Views
Message 4 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Hi ecart,

 

Thank you for you post, I'm sorry that you've been experiencing service issues.

 

I've had a look at the backend of your hub and have been unable to identify any cause for the problems you've reported. There also doesn't appear to have been any faults or congestion in your area which may be the culprit.

 

Thank you for confirming that you've tried rebooting/resetting the hub. Just to check, are the logs you've shared from before or after your performed these actions?

 

 

I appreciative that you've also tried another cable, have you tested the other ethernet ports on the hub to rule out a dodgy connection there?

 

Thanks,

Rachael

0 Kudos
Reply
  • 366
  • 21
  • 35
brooksy79
Fibre optic
267 Views
Message 5 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Any chance you can test on other devices, both wired and wifi. The only reason why I’m asking is last week I upgraded to the the v.vip package with 500Mb and found my 6 year old laptop won’t go higher than 400 either wifi or ethernet but my apple tv 4, xbox and iPhone XS Max will reach 480-540Mb depending on different speed test servers.

Highlighted
  • 38
  • 1
  • 0
ecart
On our wavelength
266 Views
Message 6 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Hi Rachael,

The logs were taken after the reboot. In fact the reboot is included in the network log. Using Speedtest all the ethernet ports show approx. 205 Mb/sec download and approx. 40Mb/sec upload with a ping of 9 ms.

0 Kudos
Reply
  • 38
  • 1
  • 0
ecart
On our wavelength
263 Views
Message 7 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Previous to the poor speed I have been running on 1Gb/s ethernet port and on 2 different computers both with 1Gb/sec ports and got approx. 340 Mb/sec on both. Unfortunately one of the computers has now failed but the other one ran at 340 Mb/sec prior to the speed reduction.

0 Kudos
Reply
  • 8.26K
  • 850
  • 1.29K
jbrennand
Alessandro Volta
262 Views
Message 8 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting you need to do it this way first.

Make sure your device has a gigabit network card and has the up to date drivers. Use a new Cat5e/6a ethernet cable (old ones do "go off") to connect it directly to the Hub - which you have put into modem mode (to ensure only your device is connected). Check speeds like that first - if they are still low - then, boot up your device into "safe mode with networking" (to disable any software on it that could be limiting speeds). Run the tests at speedtest.net (try on x2 VM servers) on 2 different browsers one of which is a fresh download of one you haven’t previously used (e.g. Firefox, Opera, Safari etc - there are several reports on here of certain browsers causing speed issues).
See what that gets.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 845
  • 47
  • 168
Forum Team
Forum Team
243 Views
Message 9 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

Hi ecart,

 

Thank you for confirming. Sorry, I must have skimmed past it!

 

I'd agree with the steps that @jbrennand has suggested above. This would help to rule out any internal settings or software interference as the cause of this problem. Once you've tried this, please drop us a line with the results and we'll take it from there.

 

Thanks,

Rachael

0 Kudos
Reply
  • 4.2K
  • 280
  • 704
Roger_Gooner
Community elder
242 Views
Message 10 of 11
Flag for a moderator

Re: Vivid 350 - max speed 200

There is clearly a network fault as shown by the log entries. If the cable connections are tight a technician needs to be called out.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply