Menu
Reply
  • 4
  • 0
  • 0
alittletreat
Joining in
452 Views
Message 1 of 8
Flag for a moderator

Vivid 350 just installed but relatively low speed connection

I have just got the Vivid 350 which was recently installed in our street. I have tested the speed connection at the hub in modem mode with a wired connection. My network cable is new and of the correct type. My PC LAN is 1 GB. My connection speed when tested is around 186 MBS which is some way off what I was expecting. I have 20 bonded downstream channels and 4 upstream. All of these are within the normal SNR range and power levels. SNR is 37. I have tried rebooting the modem but this has made no difference at all. Is this normal? I cannot think of any reason why this should be normal on a brand new local infrastructure which is not over subscribed. Any help would be appreciated.

Thanks

 

0 Kudos
Reply
  • 11.49K
  • 1.05K
  • 2.46K
griffin
Alessandro Volta
445 Views
Message 2 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

Posting the power levels and network logs in full would help

Testing the speed with the PC in safe mode with networking would test if there is any software like av programs slowing the speed down.

0 Kudos
Reply
  • 4
  • 0
  • 0
alittletreat
Joining in
427 Views
Message 3 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

 

2019-01-21 11:14:28.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 09:38:18.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 09:49:35.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 10:30:48.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 10:42:05.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 11:23:19.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 11:34:36.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 12:15:50.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 12:27:07.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 13:34:07.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-23 13:52:26.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 09:30:38.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 11:33:39.00criticalTLV-11 - Failed to set duplicate elements;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 11:46:55.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 12:14:39.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 12:25:56.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 13:07:10.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 13:18:27.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 14:25:26.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-01-24 14:43:45.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 7.3K
  • 760
  • 1.14K
jbrennand
Legend
416 Views
Message 4 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

need the up & down power levels/errors as well

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
alittletreat
Joining in
408 Views
Message 5 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

I have been working on this. Many thanks to previous post. I have now done a speed test in Windows 10 safe mode with networking and the result was an impressive 405 MPS! I have turned off antivirus (Bit Defender) but still only got the previous speed result of 186. Clearly there is something else wrong with my PC which is preventing full speed. Anyway here are my other stats:-

1 298750000 -1   36 256 qam 17
2 322750000 -1.4 36 256 qam 20
3 314750000 -1.2 36 256 qam 19
4 306750000 -1.2 37 256 qam 18
5 290750000 -1.2 36 256 qam 16
6 282750000 -1.2 36 256 qam 15
7 274750000 -1.2 37 256 qam 14
8 266750000 -1   37 256 qam 13
9 258750000 -1   37 256 qam 12
10 250750000 -1  37 256 qam 11
11 242750000 -0.7 37 256 qam 10
12 234750000 -0.4 36 256 qam 9
13 226750000 -0.4 37 256 qam 8
14 218750000 -0.2 37 256 qam 7
15 210750000 0    36 256 qam 6
16 202750000 0    36 256 qam 5
17 194750000 0    37 256 qam 4
18 186750000 0.4  36 256 qam 3
19 178750000 0.5  36 256 qam 2
20 170750000 0.5  37 256 qam 1

1 Locked 36.6 7  0
2 Locked 36.6 13 0
3 Locked 36.6 15 0
4 Locked 37.3 12 0
5 Locked 36.6 13 0
6 Locked 36.6 7  0
7 Locked 37.3 13 0
8 Locked 37.3 11 0
9 Locked 37.3 13 0
10 Locked 37.3 16 0
11 Locked 37.3 17 0
12 Locked 36.6 17 0
13 Locked 37.3 16 0
14 Locked 37.3 11 0
15 Locked 36.6 12 0
16 Locked 36.3 17 0
17 Locked 37.6 7  0
18 Locked 36.3 23 0
19 Locked 36.6 12 0
20 Locked 37.3 4  0

 

0 Kudos
Reply
  • 103
  • 5
  • 22
louis-m
Up to speed
403 Views
Message 6 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

Windows defender?

0 Kudos
Reply
  • 4
  • 0
  • 0
alittletreat
Joining in
377 Views
Message 7 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

An update on this problem for anyone who may be interested. It turned out that my slower then expected download speed was down to an issue with my network card and not to do with Virgin network issues. A change of driver sorted it out. I now have 391 MBS instead of 186 MBS. Delighted now. Thanks to all who responded.

0 Kudos
Reply
  • 11.49K
  • 1.05K
  • 2.46K
griffin
Alessandro Volta
371 Views
Message 8 of 8
Flag for a moderator

Re: Vivid 350 just installed but relatively low speed connection

Glad you have got it sorted and thanks for letting us know.