Menu
Reply
  • 27
  • 0
  • 1
tyger79
Tuning in
201 Views
Message 1 of 3
Flag for a moderator

Vivid 200 only getting 70mb speeds tops on wired ethernet connection

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500003.736256 qam21
23227500004.436256 qam24
3314750000436256 qam23
43067500003.736256 qam22
52827500003.536256 qam19
62747500003.436256 qam18
72667500003.536256 qam17
82587500003.236256 qam16
9242750000336256 qam14
102347500002.937256 qam13
112267500002.736256 qam12
122187500002.936256 qam11
13210750000337256 qam10
14194750000337256 qam8
15186750000337256 qam7
161787500002.737256 qam6
171707500002.737256 qam5
181627500002.537256 qam4
191547500002.537256 qam3
201387500002.437256 qam1
212907500003.536256 qam20
222507500003.237256 qam15
23202750000337256 qam9
241467500002.537256 qam2



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.37011480
2Locked36.38684530
3Locked36.67188930
4Locked36.67347930
5Locked36.64335880
6Locked36.63817890
7Locked36.63568210
8Locked36.63190130
9Locked36.62580750
10Locked37.323064621
11Locked36.625740736
12Locked36.623217612
13Locked37.318384817
14Locked37.610422730
15Locked37.39664035
16Locked37.36309759
17Locked37.63751247
18Locked37.62656340
19Locked37.61659338
20Locked37.3179071136
21Locked36.65291770
22Locked37.32637590
23Locked37.312771540
24Locked37.61486141

 

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000049.5512064 qam2
23260000050.8512064 qam3
34620000050512064 qam1
42580000051512064 qam4



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0060
2ATDMA0070
3ATDMA0070
4ATDMA0020

 

Time Priority Description

2019-02-10 11:28:42.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-02-11 03:13:46.00ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-02-11 19:58:39.00criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2019-02-14 03:24:58.00ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 7.87K
  • 815
  • 1.22K
jbrennand
Alessandro Volta
164 Views
Message 2 of 3
Flag for a moderator

Re: Vivid 200 only getting 70mb speeds tops on wired ethernet connection

Someone more qualified can comment on the Hub stats - but in the meantime. 70 tops - sounds like there may be something limiting speeds in your set up. Have you tried using a new Cat6a cable? What make/model is the computer/laptop you are using to run the test - does it have a gigabit network card or is it perhaps throttled by only having a 10/100 card? If you have had software updates recently, are you sure that all your networking drivers were included and up to date? Can you try testing with device booted into "safe with networking" mode - this will disable any software that could be reducing your speeds. Also try that with the Hub in modem mode (so nothing on wifi is connecting).

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 5.3K
  • 105
  • 1
Moderator (Retired) Ty_S
Moderator (Retired)
162 Views
Message 3 of 3
Flag for a moderator

Re: Vivid 200 only getting 70mb speeds tops on wired ethernet connection

Hi tyger79

Thanks for getting back to me. I've been able to test your hub and everything looks great. There are also no issues showing with your network segment. jbrennand has provided some great next step advice. Can you follow this and let us know what happens? 

Speak soon 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply