Menu
Reply
  • 55
  • 0
  • 2
Biffy
Tuning in
480 Views
Message 1 of 10
Flag for a moderator

Vivid 150 Speed Keeps Dropping

Is anyone else in the PO14 area experiencing speed dropping to ridiculous levels?

It will be fine for days at a time with Download & Upload speeds as expected, (160 / 10), then dropping drastically. Sometimes rebooting the modem will fix for a while.

The VM app states that Broadband Service is Good "looks spot on".  No, it's not!!

This is a screenshot from my iPhone showing results for the last 3 days, I get exactly the same results with a wired connection on my iMac.

I use the Superhub 2 in Modem Mode, with an Apple Airport Time Capsule providing WiFi access.

 

IMG_70E99B5A83D6-1.jpegSpeed Test

 






* Vivid 150Mbps - Superhub 3 - Apple TimeCapsule WAP - TP-Link Gigabit Router *
0 Kudos
Reply
  • 8.25K
  • 849
  • 1.29K
jbrennand
Alessandro Volta
445 Views
Message 2 of 10
Flag for a moderator

Re: Vivid 150 Speed Keeps Dropping

Post up your Hub data. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - as you are in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right of first page up and then copy/paste 3 FULL sets of data onto here – from the downstream, upstream, & network logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you..

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 55
  • 0
  • 2
Biffy
Tuning in
426 Views
Message 3 of 10
Flag for a moderator

Re: Vivid 150 Speed Keeps Dropping

Thanks, here's the data:-

Downstream:-

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)138750000146750000154750000162750000170750000178750000186750000194750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-7.31-6.31-6.44-6.28-5.90-6.20-5.69-5.80
RxMER (dB)35.2535.6035.7835.9736.1736.1736.1736.39
Pre RS Errors10092760565286477911009955828150154292531697114963722786
Post RS Errors4941090847273276470551054722172284477615221364931461

 

Upstream:-

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID4231
Frequency (Hz)39400000537000004620000060300000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)51.0051.0051.0051.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts81699
T4 Timeouts0000

 

Network Log:-

Network Log

First TimeLast TimePriorityError NumberDescription
05/07/2019 08:50:53 GMT05/07/2019 08:50:53 GMTWarning (5)66050310Auth Success - Web login successful.
05/07/2019 08:28:59 GMT05/07/2019 08:28:59 GMTCritical (3)82000200No Ranging Response received - T3 time-out
05/07/2019 08:05:16 GMT05/07/2019 08:05:16 GMTCritical (3)82000200No Ranging Response received - T3 time-out
05/07/2019 07:41:50 GMT05/07/2019 07:41:50 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 23:50:21 GMT04/07/2019 23:50:21 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 23:43:05 GMT04/07/2019 23:43:05 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 22:59:18 GMT04/07/2019 22:59:18 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 22:34:31 GMT04/07/2019 22:34:31 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 22:34:27 GMT04/07/2019 22:34:27 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 21:48:47 GMT04/07/2019 21:48:47 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 20:34:42 GMT04/07/2019 20:34:42 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/07/2019 12:39:42 GMT04/07/2019 12:39:42 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 22:06:23 GMT03/07/2019 22:06:23 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 17:24:23 GMT03/07/2019 17:24:23 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 16:39:27 GMT03/07/2019 16:39:27 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 16:27:22 GMT03/07/2019 16:27:22 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 16:10:14 GMT03/07/2019 16:10:14 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 16:05:47 GMT03/07/2019 16:05:47 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 16:05:13 GMT03/07/2019 16:05:13 GMTCritical (3)82000200No Ranging Response received - T3 time-out
03/07/2019 16:05:12 GMT03/07/2019 16:05:12 GMTCritical (3)82000200No Ranging Response received - T3 time-out





* Vivid 150Mbps - Superhub 3 - Apple TimeCapsule WAP - TP-Link Gigabit Router *
0 Kudos
Reply
  • 8.25K
  • 849
  • 1.29K
jbrennand
Alessandro Volta
417 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: Vivid 150 Speed Keeps Dropping

A superuser should comment soon but you have real problems. Too many T3's, downstream powers too low, upstream power to high, too many post-RS errors. All indicating problems on your connection. You could try calling in to CS and trying to convince them you need a technicians visit (you do) or wait on here for a day or two when a VM person should pick this up and be able to sort that for you.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 55
  • 0
  • 2
Biffy
Tuning in
413 Views
Message 5 of 10
Flag for a moderator

Re: Vivid 150 Speed Keeps Dropping

Many thanks for your help.

I think I'll just wait it out for a VM contact here. I've called CS before, but it's always the same script to do things I've already tried many times already, then they send me a new RJ45 cable!






* Vivid 150Mbps - Superhub 3 - Apple TimeCapsule WAP - TP-Link Gigabit Router *
0 Kudos
Reply
  • 8.25K
  • 849
  • 1.29K
jbrennand
Alessandro Volta
402 Views
Message 6 of 10
Flag for a moderator

Re: Vivid 150 Speed Keeps Dropping

In the meantime, if you havent already, Check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing. Also check that all looks good with the outside cabling and wall box.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 426
  • 67
  • 185
Superuser
Superuser
394 Views
Message 7 of 10
Flag for a moderator
Helpful Answer

Re: Vivid 150 Speed Keeps Dropping

 @jbrennand really wasn’t exaggerating when he said you have real problems and his advice about just checking all the connections you can easily get to is well worth it too.

Downstream power levels are too low to be reliable on all bar two of the channels and it’s marginal on the others, the upstream power has maxed out on all four in an attempt to communicate back to the CTMS - the T3 errors are indicative of the Hub not getting the ‘hello I’m still here’ responses back promptly enough, too many of them in succession and the Hub will reset the interface, and that will manifest as a loss of service completely for a couple of minutes (or longer).

It’s more likely to be a bad connection back at the street cabinet and as stated above, the best advice is to hold on for a member of the forum team to get to this post and offer to get in touch directly with you and sort out a visit.

John

0 Kudos
Reply
  • 979
  • 46
  • 87
Forum Team (Retired) Tom_S
Forum Team (Retired)
383 Views
Message 8 of 10
Flag for a moderator
Helpful Answer

Re: Vivid 150 Speed Keeps Dropping

Hi Biffy,

 

I am going to drop you a PM so we can take a look and arrange to get this sorted for you.

 

Thanks,

Tom_S

0 Kudos
Reply
Highlighted
  • 55
  • 0
  • 2
Biffy
Tuning in
340 Views
Message 9 of 10
Flag for a moderator

Re: Vivid 150 Speed Keeps Dropping

Thanks Tom & everyone who commented - VM Technician called today and carried out a thorough check, replacing various parts, installing new Superhub 3 and re-terminating connections at the property and street cabinet. All figures now within limits. Smiley Very Happy






* Vivid 150Mbps - Superhub 3 - Apple TimeCapsule WAP - TP-Link Gigabit Router *
0 Kudos
Reply
  • 1.01K
  • 48
  • 86
Moderator
Moderator
337 Views
Message 10 of 10
Flag for a moderator

Re: Vivid 150 Speed Keeps Dropping

Hi Biffy,

Very glad to hear the tech visit went well. If you need any help in future, please don't hesitate to get back in touch.   

Lindsey_C

0 Kudos
Reply