Menu
Reply
  • 170
  • 1
  • 16
UnHappyBunny999
Up to speed
551 Views
Message 1 of 19
Flag for a moderator

Vivid 100 upload speed - 150KB/s when backing up to cloud ...

As per title really.

Speedtest tells me I'm rocking a 4.5MB/s upload speed, but the fastest I seem to be able to get with the machine plugged directly into the superhub is around 150-170KB/s

The provider (IDrive) are in the US, but reckon their kit is able to handle fearsome speeds and that any speed issue is my end.

The machines disks can pump out 30MB/s, and its only running the backup at the moment.

 

Just wondered if anyone had any tips, or it this could be some sort of weird throttling issue ?

 

I have over 1TB to backup which will take over a week at this rate !!!

0 Kudos
Reply
  • 12.98K
  • 993
  • 2.98K
Very Insightful Person
Very Insightful Person
547 Views
Message 2 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

machine plugged into hub you say - is that with the hub in modem mode - if not just do a test like that 

log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labeled - upstream - downstream

if its an earlier hub button is top right

____________________

Tony
0 Kudos
Reply
  • 1.04K
  • 48
  • 91
Moderator
Moderator
490 Views
Message 3 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

Hi UnHappyBunny999,

Very sorry to hear you have had these issues. 

Are you still having trouble with this since your post?

Have you tried @-tony- great suggestion to test your connection? 

If you still need any further help from us, please let us know and we will be more than happy to help.    

Thanks

Lindsey_C

0 Kudos
Reply
  • 170
  • 1
  • 16
UnHappyBunny999
Up to speed
451 Views
Message 4 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

Screenshot_2019-03-11 Super Hub GUI-DS.pngScreenshot_2019-03-11 Super Hub GUI-USB.pngScreenshot_2019-03-11 Super Hub GUI-US.png

 

As suggested/requested.

Upload is still running (at 78% now ...) Gawd alone knows how long the next machine will take 🙂

 

 

0 Kudos
Reply
  • 2.75K
  • 139
  • 388
jpeg1
Trouble shooter
441 Views
Message 5 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

Just to be clear, speedtest.net measures Mb/s, not MB/s.

Is your upload arrangement measuring bits or bytes?

  • 132
  • 10
  • 28
Tsar
Superfast
439 Views
Message 6 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

Back up a reasonable sized file to a different cloud service.

If you get a substantially different result you'll know where the issue is.

  • 4.48K
  • 304
  • 750
Roger_Gooner
Community elder
436 Views
Message 7 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

Downstream power levels are too high, upstream a tad higher than ideal. A VM technician should have a look at this.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
  • 170
  • 1
  • 16
UnHappyBunny999
Up to speed
431 Views
Message 8 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...

KB/s ....
0 Kudos
Reply
  • 2.75K
  • 139
  • 388
jpeg1
Trouble shooter
429 Views
Message 9 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...


@UnHappyBunny999 wrote:
KB/s ....

So your 150 KB/s is actually 1.2Mb/s. Still a lot less than the 4.5Mb/s that speedtest tells you, but not as bad as your title suggests.

You know that the VM modem and circuit is capable of 4.5 Mb/s uplink and you should be able to get that speed.  I think you need to investigate locally why you can't get that much data into the Hub from your PC.

Is the backup PC performing compression and de-duplication on your files? That could explain the lower speed. 

  • 2.24K
  • 140
  • 567
cje85
Problem sorter
418 Views
Message 10 of 19
Flag for a moderator

Re: Vivid 100 upload speed - 150KB/s when backing up to cloud ...


@Roger_Gooner wrote:

Downstream power levels are too high, upstream a tad higher than ideal. A VM technician should have a look at this.


Upstream is showing 39 or 40 which should be fine as the limit is 50+. Downstream needs lowering though.