Menu
Reply
L33ant
  • 1
  • 0
  • 0
Joining in
218 Views
Message 1 of 3
Flag for a moderator

Very slow upload speeds ~1Mb in area 31 ?

Anyone else in area 31 getting really slow upload speeds over the past couple of days ?

Virgin speed test says download is ok usually above 150Mb (M350Package) but downloads are quite often < 2 often 1Mb. Was even like that around midnight.

Its not all the time but every few mins, sometimes its 30Mb+ but the intermittent drops to 1mb means I cant do any voice calls via zoom and vpn connectivity keeps dropping out.

Done all the rebooting of routers checking cables etc.

Engineer can't come for a week! by which time I hope it will have fixed itself.

thks

 

 

 

Tags (1)
0 Kudos
Reply
jbrennand
  • 23.9K
  • 2.53K
  • 4.34K
Very Insightful Person
Very Insightful Person
155 Views
Message 2 of 3
Flag for a moderator

Re: Very slow upload speeds ~1Mb in area 31 ?

Have you checked first for “known network faults”

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Corey_C
  • 3.94K
  • 214
  • 328
Forum Team
Forum Team
131 Views
Message 3 of 3
Flag for a moderator

Re: Very slow upload speeds ~1Mb in area 31 ?

Thanks for your post and for reaching out to the Community Forums, L33ant, 

 

Sorry to hear that you have having speed issues.Our engineer will be able to get to get things sorted for you. 

In the meantime, can you tell us a little bit about your network setup?

is this happening on a wired or wireless connection? And are you using any VPN connections?

Our online troubleshooter might be able to help: https://www.virginmedia.com/help/services-support/broadband

 

Cheers,

Corey C

0 Kudos
Reply