Menu
Reply
Bazzer
  • 44
  • 0
  • 5
On our wavelength
524 Views
Message 1 of 9
Flag for a moderator

Very slow speeds in Waterlooville since Friday

As the subject. I'm on 200Mbps and Speedtest is currently showing 13.38Mbps download 0.32Mbps upload. This upload speed will make it impossible for me to work from home.

Everything is connected using Ethernet cable (these are not wireless speeds). I usually get 200-225Mbps download and 20+Mbps upload. Testing my equipment online says it's OK but it's obviously not. I've done all the usual unplugging but to no avail

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
513 Views
Message 2 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
512 Views
Message 3 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a 'Live Link' to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
511 Views
Message 4 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then Advanced Settings > Tools > Network Status.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again. Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Bazzer
  • 44
  • 0
  • 5
On our wavelength
491 Views
Message 5 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)138750000146750000154750000162750000170750000178750000186750000194750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)1.290.950.680.18-0.47-0.86-1.26-1.66
RxMER (dB)38.2638.2638.2638.2638.2637.3637.3637.94
Pre RS Errors48407554063026385097838741721928215176346216901693113365
Post RS Errors232690010813364311704458623243611055493930585262617

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.0N/AN/A
Channel ID13N/AN/A
Frequency (Hz)6030000046200000N/AN/A
Ranging StatusSuccessSuccessOtherOther
Modulation64QAM64QAMN/AN/A
Symbol Rate (Sym/sec)51200005120000N/AN/A
Mini-Slot Size22N/AN/A
Power Level (dBmV)54.0054.00N/AN/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts7300
T4 Timeouts0000

 

General Configuration

Network AccessAllowed
Maximum Number of CPEs1
Baseline PrivacyEnabled
DOCSIS ModeEuroDOCSIS 3.0
Config File 

Primary Downstream Service Flow

SFID1486514
Max Traffic Rate230000061 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps

Primary Upstream Service Flow

SFID1486513
Max Traffic Rate22000061 bps
Max Traffic Burst42600 bytes
Min Traffic Rate0 bps
Max Concatenated Burst42600 bytes
Scheduling TypeBest Effort

 

Network Log
First TimeLast TimePriorityError NumberDescription
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedWarning (5)84020200Lost MDD Timeout
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedCritical (3)82000200No Ranging Response received - T3 time-out
Time Not EstablishedTime Not EstablishedError (4)68000406TOD server unavailable
Time Not EstablishedTime Not EstablishedWarning (5)66050310Auth Success - Web login successful.
 
0 Kudos
Reply
Bazzer
  • 44
  • 0
  • 5
On our wavelength
490 Views
Message 6 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
482 Views
Message 7 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

The power levels on your two Upstream Channels are too high.

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Bazzer
  • 44
  • 0
  • 5
On our wavelength
471 Views
Message 8 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

Mike,
thanks for the help but I'm pleased to say someone must of flicked a switch somewhere because it went back to normal Sunday evening 🙂
0 Kudos
Reply
Bazzer
  • 44
  • 0
  • 5
On our wavelength
314 Views
Message 9 of 9
Flag for a moderator

Re: Very slow speeds in Waterlooville since Friday

Here we go again, yesterday afternoon speedtest showed 221.87 download and 21.18 upload ... this morning it's 37.87 download and 3.88 upload.

The status page says there's no known issues (as usual) so why are my speeds so dreadful (for the second time in a week)?
0 Kudos
Reply