Menu
Reply
RedGooner
  • 1.87K
  • 66
  • 248
Super solver
306 Views
Message 1 of 3
Flag for a moderator

VM Speed

I have been with VM for from before they was VM.

In that time I have had different speeds, I am now on the 500Mbps service and its fantastic.VM500.JPG

My latency has improved also.

Well done VM.

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?
Adduxi
  • 2.49K
  • 175
  • 509
Problem sorter
298 Views
Message 2 of 3
Flag for a moderator

Re: VM Speed

Sounds like you are in one of the better VM areas.  I don't usually have any issues with VM either, (ex-NTL area) but my area is not highly populated.

VM cable performance is really a bit of a Postcode lottery 😉

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
294 Views
Message 3 of 3
Flag for a moderator

Re: VM Speed

I'm lucky that I live only 50 yards from a BT exchange meaning that very few people have VM round here.

Apart from a spell of a broken cable my broadband has been rock steady.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply