Menu
Reply
  • 11.77K
  • 1.08K
  • 2.55K
griffin
Alessandro Volta
494 Views
Message 11 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

I agree with Tony that a FR would be worth a try, as I had a very similar problem that looked to all intents and purposes like a local circuit issue,which even my BQM tended to support, but when The Swansea Team member queried the CMTS he found no issues, and suggested a FR which against logic rectified the problem. Probably the SH2 firmware just needed a boot up the backside.

With the missing channel, and poor SNR on adjacent channels I would not rule out a loose connector, so for the sake of a 5min check worth a shot. The evidence posted at least warranted further investigation \ engineer visit.

I find it hard to believe that VM cannot take the evidence posted on board and not query the CMTS\local circuit for issues, I take it they have the tools at their disposal like their Swansea ex-colleagues.

 

  • 2.16K
  • 79
  • 150
Forum Team
Forum Team
460 Views
Message 12 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

Hi DaFFY2000,

 

How's the broadband been since Monday? 

 

if you need anything, please let me know, and I can assist further.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 18
  • 0
  • 3
DaFFY2000
Tuning in
444 Views
Message 13 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

Hi, I have the Hub 2ac, and it is in Modem mode. and the cable is in tight on the back of the Hub. Thanks for the reply

0 Kudos
Reply
  • 18
  • 0
  • 3
DaFFY2000
Tuning in
440 Views
Message 14 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

Just ran a speed test and I got better speeds but not near the 200 I should be getting. I got 12Mbps down and 12Mbps up

0 Kudos
Reply
  • 17.42K
  • 955
  • 7.09K
Superuser
Superuser
415 Views
Message 15 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

When you say modem mode - you have your own router then?

Can you try a factory reset as suggested and then post back your stats once it's reconnected?

I know I said it's unlikely to have an effect, but listening to Griffin's story, it's worth trying just to rule that side of things out.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 21.83K
  • 626
  • 3.66K
Sephiroth
Alessandro Volta
405 Views
Message 16 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace


@John_GS wrote:

Hi DaFFY2000,

 

How's the broadband been since Monday? 

 

if you need anything, please let me know, and I can assist further.

 

Kind regards,


Why are you asking this question?  You are able to look into the events occurring in Daffy's circuit and tell him whether or not all is coming back correctly?

Any DS power level lower than 34 dBmv is going to be problematic.

 

Seph - ( DEFROCKED - My advice is at your risk)

  • 17.42K
  • 955
  • 7.09K
Superuser
Superuser
409 Views
Message 17 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

I think you mean SNR (or should I say RxMER).

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 21.83K
  • 626
  • 3.66K
Sephiroth
Alessandro Volta
365 Views
Message 18 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace


@ravenstar68 wrote:

I think you mean SNR (or should I say RxMER).

Tim


Yep.  Shame there’s no reply.  I imagine the SUs are taking issue with this practice behind the scenes.

 

Seph - ( DEFROCKED - My advice is at your risk)

  • 18
  • 0
  • 3
DaFFY2000
Tuning in
340 Views
Message 19 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

Hi guys, just tried a factory reset and im still not getting the 200Mbps I should be getting

0 Kudos
Reply
  • 11.77K
  • 1.08K
  • 2.55K
griffin
Alessandro Volta
331 Views
Message 20 of 36
Flag for a moderator

Re: VIVID 200 at a snails pace

Ok, corrupted hub firmware has been ruled out we must take the stats posted at face value.

Over to you VM

0 Kudos
Reply