Menu
Reply
  • 1
  • 0
  • 0
Noz
Joining in
61 Views
Message 1 of 2
Flag for a moderator

VERY DISAPPOINTED yeah it was meant to be CAPS

In May i  had 200M fibre installed and only had it a couple of days before i had to go off and work away from home, It wasnt brilliant but thought it would sort itself out after a few days,  it struggled to reach 50M ON OOKLA SPEEDTEST no matter what  ive tried, both  wired and wireless connections, were the same results, having returned i find it is no better at all and yes my equipment is fit for purpose it just seems like ive been misold 200M FIBRE come back BT FAKE FIBRE at least it did what it said on the tin

0 Kudos
Reply
  • 10.82K
  • 310
  • 633
Forum Team
Forum Team
29 Views
Message 2 of 2
Flag for a moderator

Re: VERY DISAPPOINTED yeah it was meant to be CAPS

Hi there Noz,

 

Welcome to the community and thanks for posting.

 

My apologies you are experiencing slow broadband speeds. I know how frustrating this can be and would like to help further.

 

From checking your connection, the line and hub have come back as fine. There are no faults reported and the network segment is running stable.

 

I appreciate you have completed tests through wired and wireless. When you get chance can you try another speed test whilst the Hub is in modem mode please and post the results? This will eliminate other devices connected.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply